Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Astra G 2.0 16v DI Starting Issues

  
  1. #1
    Status
    Offline
    Leemc2008's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra G 2.0 16v DI Starting Issues

    Hi All

    This is my first post looking for some help please. My partners car that I bought her last year is a 2000 (W) Vauxhall Astra 2.0 16v DI and its been absolutely perfect till a few weeks ago when its developed a starting problem.

    Wont start till 3rd try most mornings, if the car is started, moved, turned off and then try to re-start it wont start again.. If left in the office carpark all day its reluctant to start also.

    I can hear the glow plug heater working, however the light on the dashboard that used to stay on for 5-10 seconds now just flicks on and goes off straight away, then after that wont come on at all?!

    Hope some people can help.. I'm worried that all this turning over may eventually flatten the battery and will be stuck somewhere!

    Could someone also please clarify the engine code? Its a 2.0 16 DI, no intercooler.

    Thanks

    Lee

  2. #2
    Status
    Offline
    dannymccann's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Glow plug light sounds normal mate. Ive got the DTi. Unless its near freezing outside temperature the light hardly ever comes on, or like you say, it comes on for 3 ish seconds then flicks off. Once the light has been on it wont come back on again until it needs to.

    From a fairly reliable source:
    Y20DTH


    Y20DTL


    Notice the pipe on the L goes over the top of the engine, the H pipe goes goes around the engine.

    Sorry have no idea in particular to the problem...

  3. #3
    Status
    Offline
    Steve Y20DTH's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    99
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've seen that top pic from somewhere before......
    Hi

  4. #4
    Status
    Offline
    Leemc2008's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My engine is the bottom one. Y20DTL

  5. #5
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When did you last have it serviced? You could speculate all day on what it might be, best to get it on a diagnostic to see if you can nail the problem down. Have a read through some of the many posts, in particular air in the fuel system. Get back to us when you have the engine tested, we may then be able to offer you more help.

  6. #6
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Fuel spill pipes are probably perished, letting air in to the injectors. Do a search on this forum, it's been covered a number of times.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  7. #7
    Status
    Offline
    dannymccann's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Lol hey steve, thought I would try and share the wealth

  8. #8
    Status
    Offline
    scouceget1's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    505
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yes as zs says i had the same trouble mine was a 2.0 di it was the fuel spill pipes . did them them it was sorted

  9. #9
    Status
    Offline
    Leemc2008's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the help. I'll do a search as suggested.

  10. #10
    Status
    Offline
    filtee's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    235
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do i find the fuel spill pipes please?

Page 1 of 2 12 LastLast

Similar Threads

  1. Astra 1.6 16v Starting Issues
    By anikilator in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 07-08-2014, 22:30
  2. Astra SRi starting issues
    By JJ! in forum Electrical
    Replies: 3
    Last Post: 24-10-2011, 18:45
  3. Astra MK3 Starting issues
    By Kyzerr in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 25-11-2010, 19:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •