Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Who's a silly boy then???

  
  1. #1
    Status
    Offline
    pa28fan's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Who's a silly boy then???

    What started off as a simple heater dial bulb replacement has tunrned into my worst nightmare...while pulling the console off the top clip, I tugged a bit too hard and the heater cables came clean away....now Im left with no heat adjustment, dangling cables and a couple of plastic parts that I dont know where to put..

    Anyone got a simple walk-through for putting these cables/parts back as the Haynes isn't too clear on this? Or a site with pictures? Or is a garage job?? There isn't a great deal of room to work in this area as you all know, and I'm going to have a b###er of a job getting them back in, I can feel it in me bones...
    ALL help (and pictures!) gratefully received..
    Gary
    Bog standard Y plate 1.6 Club.



  2. #2
    Status
    Offline
    celticrsmith's Avatar
    AOC Fanatic
    Join Date
    Feb 2005
    Posts
    672
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    1stly, welcome to the site mate.

    2ndly, i feel your pain! this is exactly the stuff i end up doing aswell! sorry i cant help anymore, bt good luck

  3. #3
    Status
    Offline
    NickW's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Location
    London, United Kingdom, United Kingdom
    Posts
    1,657
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i almost done that but managed to bodge it before it completly snapped off. Its the housing for the cables isn't it? the little clip that holds it in place has come off?

    soz i cant help!
    You Can Sleep In Your Car But You Can't race Your House!

  4. #4
    Status
    Offline
    Oddjob's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When the cables come loose it usualy means the clamps which hold them still whilst being pulled/pushed are snapped. These are little tags on the back of the heater box, without these tags your wasting your time. New heater box I'm afraid.

    Oh and there are 2 types of heater boxes, the fronts are interchangable but the back are not. You'll need to identify which type of box you have. Easiest way is to identify which of the 2 types of circuit board you have.

    It will be one of these
    52 Astra G 1.8, 18" Mille Miglia alloys, 325mm Brembo 4 pot conversion, Coupe leather interior, Raid strut brace, Whiteline rear ARB, Irmscher bits (skirts, Carbon steering wheel, Bonnet extension, M3 mirrors, boot & roof spoiler), Reiger Rear Diffuser & Front Bumper, Koni Adj. dampers, 35/30 Vogtland springs, Duplex quad exit ASCAR stainless exhaust.

  5. #5
    Status
    Offline
    jayz_son's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    127
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi, only half of the lights of my heater dials light up, but when i turn the kob that controls where the air is coming from, they all come on and light up properly and stay lit

    any ideas? maybe a dry joint?

  6. #6
    Status
    Offline
    Oddjob's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    More likely it's a dicky bulb with a bad contact. As the knob turns it makes the bulb make a better contact, hence it lights.
    52 Astra G 1.8, 18" Mille Miglia alloys, 325mm Brembo 4 pot conversion, Coupe leather interior, Raid strut brace, Whiteline rear ARB, Irmscher bits (skirts, Carbon steering wheel, Bonnet extension, M3 mirrors, boot & roof spoiler), Reiger Rear Diffuser & Front Bumper, Koni Adj. dampers, 35/30 Vogtland springs, Duplex quad exit ASCAR stainless exhaust.

  7. #7
    Status
    Offline
    pa28fan's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys, points noted. Oddjob, as it happens, i've been lucky and the clips are still attatched and in one piece...just need guidance about re-attatching and assembling now!
    cheers

  8. #8
    Status
    Offline
    Oddjob's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you identify which box you have I'll try and post a pic up of one assembled.
    52 Astra G 1.8, 18" Mille Miglia alloys, 325mm Brembo 4 pot conversion, Coupe leather interior, Raid strut brace, Whiteline rear ARB, Irmscher bits (skirts, Carbon steering wheel, Bonnet extension, M3 mirrors, boot & roof spoiler), Reiger Rear Diffuser & Front Bumper, Koni Adj. dampers, 35/30 Vogtland springs, Duplex quad exit ASCAR stainless exhaust.

  9. #9
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    hi bud i have exactly the same problem as the lights dont light up where the right hand side dial is, as for the cables is it just that you cant get them back in? i did mine yesterday and spent a good 3 hours doing it! only advice i can give is start with the temp dial, then the wire with the circular plug (making sure you put the black clip in the slot) then thirdly the hookwire that clips to the white arm. sorry if this is not what you mean. as for those 2 plastic parts up top ill get a photo from my old one now and show you what they are
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  10. #10
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)


    ok heres a pic and have tried to give you a rough idea how the wires go, the part circled are the bits that you have shown a pic for up top. to start i made sure all my wires were pulled out of the sleeves as far as possible to give you a better chance of getting them all on properly although this is still a pain of a job. start off with the cable that connects to the heat dial (red dot on the diagram) just a simple hook on and swivel job, secondly connect the wire with the little round bit at the end to the blue dot on the diagram, again just a case of connecting and swiveling, one you have done that connect the little back clips to the white post clips (marked in black on the diagram) will be easy to tell what goes where (although once you connect the blue dot wire clip in place make sure you push it right down. once you have done that its time to start on the last wire which WILL be a pain but it will go on (green dot), just keep trying to twist it round to get the little hook in the hole. once you have done that place the black clip in the white slot with the other clip then check all the dials to make sure they work as they should. its not going to be easy but can be done, if you have trouble with the final wire try dissconnecting the blue dot wire, connecting the last wire (green dot) then re-connect the blue dot wire.

    sorry if i have made things sound complicated am no good at describing things lol, hope ive helped in some way though
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

Page 1 of 3 123 LastLast

Similar Threads

  1. Would 16s look silly on my car?
    By norm29 in forum Chassis
    Replies: 12
    Last Post: 12-03-2007, 15:37
  2. am i being silly
    By jonny3 in forum Chit Chat and a Warm Welcome!
    Replies: 10
    Last Post: 20-12-2004, 18:52
  3. Now this is getting silly...
    By Techie in forum Car Chat (other marques/models)
    Replies: 10
    Last Post: 17-11-2004, 19:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •