Results 1 to 3 of 3

Thread: Safe mode again!!!

  
  1. #1
    Status
    Offline
    joeby's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Safe mode again!!!

    My cars sterio is still in safe mode and even after getting the code and leaving it on with the ignition on for over 2 hours it still will not le tme entre the code.

    is there any other way of getting this sorted out apart from having send it off to get de coded etc?

    any help will be apriciated cheers

  2. #2
    Status
    Offline
    James Watt's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    54
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi joeby.
    I had a similar problem a few months ago.

    I removed the CAR400 and left it in the boot for a couple of weeks whilst I looked for an MP3 compatible CD/Radio Head Unit.

    I re-connected it to assist another member in sorting his problem out, I found I was able to re-enter the code with 10 tries, but only needed the first go.

    Perhaps this will work for you? (Overnight may be enough, rather than 2 weeks LOL)

    Let us know how you get on.

    Regards James Watt
    Standard 2002 1.6 16V Astra MkIV 'G'

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Before you switch the radio on and leave it on do the press and holding of the AS button while switching it on and holding it after until you hear a beep, then leave the ignition on
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Am i in safe mode?
    By Pezzaaaahh in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 20-08-2011, 02:34
  2. CDR 500 in safe mode !
    By andharv007 in forum ICE Mk4|G
    Replies: 2
    Last Post: 09-09-2010, 18:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •