Results 1 to 10 of 10

Thread: Astra Turbo....Help, (Cont)

  
  1. #1
    Status
    Offline
    pixiguru's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra Turbo....Help, (Cont)

    Well the Garage looked at my car (The kicking out smoke when its idleing) They said that its burning oil but they dont really want to get to the nitty gritty and to take it back to where I bought it.
    So I did,
    The dealer I got it from asked exactly what was happening and I told him, He said that it sounds like a blocked Breather Hose, He said that with it being blocked its forcing extra oil into the Turbo causing it to burn the extra oil and will get it sorted for me......
    Does this sound right?? Ive never owened a Turbo before and really arnt sure if Im being fobbed of? could this be the problem? Can I be this Lucky and not need a new Turbo?
    If you dont know whats happening I will just run over it again....
    When my engine is hot and idleing it kicks out light blue/white smoke, It doesnt do it when cold or when running, only when its ticking over, At lights in Traffic etc etc, The boost isnt effected as far as I can tell.
    I think Im gonna be on a steep learning curve owning a Turbo lol
    Thanks

    Katie

  2. #2
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    could possibly be the valve stem oil seals, mine was and had the same syptoms.

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  3. #3
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    from what ive read previously its worth checking the
    breathing system hoses and 'one way' valve etc
    also oil return.....
    im no tech by way !!
    from what ive read it seems like its not always turbo problems that cause these symptoms.....
    bit of a trial and error one!
    but do try and find a garage etc that you trust with your car for starters!

  4. #4
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    I'm sure i mentioned that in your last thread It does cause the same symtoms as you describe because it happened to me, its only a ten 15 minute job to take them all off and check them, I would have a look yourself at the one under the X over pipe because it it very common for it to kink and block the pipe up. Good luck

  5. #5
    Status
    Offline
    pixiguru's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do these pipes get bloked i know it may seem a 'simple' question but i really do know nothing about cars except how to do the general check overs lol
    if i say female and blonde lol even tho i'm not blondist lol

  6. #6
    Status
    Offline
    SRI_TURBO_1983's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    pixiguru- WILL YA DO ME A FAVOUR, WHEN YA GET IT SORTED, WILL YOU POST WHAT THE PROBLEM WAS PLEASE, I HAVE THE SAME FAULT WITH MINE! IVE READ IT COULD BE TURBO SEALS, BREATHERS, OIL GRADE.... ETC ETC ETC........... ???
    CHEERS

  7. #7
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by pixiguru View Post
    How do these pipes get bloked i know it may seem a 'simple' question...
    They just get gunged up with the vapours passing through them and condensing and gathering on the pipe walls.

  8. #8
    Status
    Offline
    pixiguru's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thats what the salesman said but didnt know if he was fobbing me off - its back in on tuesday for hopefully the last time - also the door needs fixing lol its locked and wont open lol grr my luck with cars eh

    thanks for the answers everyone has given and hopefully its only the breathers.

    katie

  9. #9
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive got a similar prob but only when hot as in sittin in traffic it then smokes for 2 to 3 mins on idle til cooled down i thought it was breather so allowed the cam to breath to atmosphere but it still does it so new engine going in as think its 1 of the piston rings failing,when valve stem seals go you normaly get smoke on the over run ( when ya take foot off and slowing and piston rings normally when accelerating
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  10. #10
    Status
    Offline
    pixiguru's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh my gosh what a hassle i'm having with this car ........think its the turbo the garage owners has accused me of thrashing it grrrr i dont do that! so i'm having it towed to him as the smoke has got soooo bad its constant now not happy at all.

Similar Threads

  1. What remap do you run (cont.)
    By Neilc in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 10-02-2007, 18:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •