Results 1 to 3 of 3

Thread: Rattle on starting,help !

  
  1. #1
    Status
    Offline
    ticketyboo2008's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Rattle on starting,help !

    Hi all,new to the site and was hoping for some advice on some problems i am having with my Astra. 2005 1.4 Astra club. On starting the car from cold there is a loud rattle from left side of engine as you are looking at it that disappears after a few seconds running. Once this rattle has gone you can hear a lower "rattle" from same side of engine but lower down possibly that you could liken to a dry bearing maybe.This noise matches speed with engine revs. Car runs fine and drives perfectly otherwise,just very annoying having to hear it at every start up. Any help would be greatly appreciated.

  2. #2
    Status
    Offline
    a.tanasan@btinternet's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    652
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it may be the auxiliary belt tensioner
    x18xe1 152bhp-136lbft

  3. #3
    Status
    Offline
    jakeharvey63's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Posts
    1,576
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did you get this sorted? im having the same problem, but it aint the aux belt

Similar Threads

  1. rattle
    By colin1484 in forum Zafira Discussion & Chat
    Replies: 9
    Last Post: 15-02-2014, 21:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •