Results 1 to 4 of 4

Thread: Hks Boost gauge calibration!

  
  1. #1
    Status
    Offline
    Blueflame Paul's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    460
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Hks Boost gauge calibration!

    Alrite fitted this morning noitced the needle did'nt sit on the zero mark when ign is off started up gauge sat on -1.0 whilst driving got the missis to read the gauge (loads of traffic) on boost it will go to 1.5 and stay.


    does this look normal, thought the gauge was in psi when got it but it's in bar also 1.5 wot psi does this equal to cheers..
    ACT now sold

    Rolling on a mk3 Ibiza Cupra running 272bhp

  2. #2
    Status
    Offline
    DaveDempsey's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    9,365
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thats how it should be, it should run a vaccum at idle.

  3. #3
    Status
    Offline
    Blueflame Paul's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    460
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers Dave wots 1.5 bar in Psi?
    ACT now sold

    Rolling on a mk3 Ibiza Cupra running 272bhp

  4. #4
    Status
    Offline
    DaveDempsey's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    9,365
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

Similar Threads

  1. P1300 boost calibration fault??
    By blackZafgsi in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 09-11-2009, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •