Results 1 to 3 of 3

Thread: Central Locking not working

  
  1. #1
    Status
    Offline
    gerry1d's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Central Locking not working

    I have checked the fuse and it is ok - have changed the battery in the sender and put key in ignition and still not working - anyone suggest next step

  2. #2
    Status
    Offline
    AndyH's Avatar
    Bit busy... be back soon!
    Join Date
    Jul 1971
    Drives
    Astra Coupe 2.2
    Posts
    300,024,286
    Mentioned in
    133 Post(s)
    Quoted
    30 Post(s)
    Follow AndyH On Twitter Add AndyH on Facebook Add AndyH on Google+
    Er, I think you might have posted in the wrong forum mate! Let us know what car you have and we'll get it moved to the correct forum for a better response
    Actively proving that post counts mean jack sh*t since 1971

  3. #3
    Status
    Offline
    gazTD's Avatar
    AOC Gold Member
    Join Date
    Oct 2005
    Posts
    14,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'll stick it astra chat for now.
    Gaz

    No longer owns an Astra


    Bye bye VXR Castle Combe Edition - because it's done more laps of Castle Combe than most Bergs have of the Ring

Similar Threads

  1. Central Locking Not Working
    By RhysF in forum Electrical
    Replies: 2
    Last Post: 22-07-2012, 23:52
  2. mk5 central locking not working
    By william owen in forum Electrical
    Replies: 4
    Last Post: 19-06-2011, 16:37
  3. Central Locking not Working!!!
    By SXI-Machine in forum Electrical
    Replies: 1
    Last Post: 05-09-2008, 09:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •