Results 1 to 3 of 3

Thread: Wont start at all now

  
  1. #1
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Wont start at all now

    the car has been taking longer and loger top start and to day the battery was flat had to jump start it also when tring to start all the gages move about

    help
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  2. #2
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dave
    Check the condition of your earth strap. i.e. corrosion. The fact that the guages are behaving eratticly I may suspect the alternator may be supplying an AC current to the electrics which would mean that the rectifier is not converting to DC. If this is actually the case then a new alternator will be needed.

    There may well be lots of other reasons for poor starts as you know, its a shame it wont start, cus then you could do a charge test, which should show around 14.2 volts + or - 0.2 volts on a 12 volt system, any more and you will need to suspect the voltage regulator. I am thinking alternator cus of those gauges pulsating. The problem may be further narrowed down by thinking about the performance of the engine leading up to the present condition.

    Let us know how you get on, Spedo.

  3. #3
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    jumpeedtook it fo a run now strarts faster and no flicker on gagues
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

Similar Threads

  1. astra 08 diesel wont start,wont even turn over,no glow plug light
    By dogears in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 21-04-2013, 21:51
  2. 1.7 DTI Engine wont start! had EDU repaired, and code reader wont conect!?
    By VTI_EG_DAN in forum Diesel Engines inc. Transmissions
    Replies: 16
    Last Post: 29-11-2010, 16:39
  3. Car wont start, will bump, wont lock?!
    By C9SRi in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 06-09-2009, 14:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •