Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Gear Linkage Wont Go In To 2 4 Or Reverse

  
  1. #1
    Status
    Offline
    stewartcool's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry Gear Linkage Wont Go In To 2 4 Or Reverse

    No 2nd Of 4th Or Reverse Any Comon Problems
    Where Do I Start

  2. #2
    Status
    Offline
    astra mark's Avatar
    AOC Obsessed
    Join Date
    Sep 2007
    Drives
    Astra Van 1.7 DTI
    Location
    Ashford, Kent.
    Posts
    4,738
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Yuo have two threads

    http://www.astraownersclub.com/vb/sh...d.php?t=159087

    Im sure somone will be along to help you soon.

    Mark

    MK4 Astra Van 1.7 DTI Sportive

  3. #3
    Status
    Offline
    stewartcool's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i am just very worried about it cant see whats causing it

  4. #4
    Status
    Offline
    leeeeshad's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the linkage has probably broken, i think there was a thread saying they are about £90+vat from VX
    Mk4 3 door sxi

  5. #5
    Status
    Offline
    stewartcool's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is the linkage by the gear box or by the gear stick?

  6. #6
    Status
    Offline
    leeeeshad's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it goes from 1 to the other, hence the name linkage lol, lift the gator off the base of the gear lever and have a look
    Mk4 3 door sxi

  7. #7
    Status
    Offline
    andyhill24's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    26
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had that plroblem in my corsa, it was common for my age which was 52 plate, also in tigra's. it just started with missing some then my first managed to move to third and second to forth. after that they all went apart from first because i had left it in that gear when i parked up.

  8. #8
    Status
    Offline
    leeeeshad's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by andyhill24 View Post
    i had that plroblem in my corsa, it was common for my age which was 52 plate, also in tigra's. it just started with missing some then my first managed to move to third and second to forth. after that they all went apart from first because i had left it in that gear when i parked up.
    that happent to a mate a few weeks ago in a corsa, he drove home using only 3rd and 4th lol
    Mk4 3 door sxi

  9. #9
    Status
    Offline
    kalozois's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this happened to my 03 corsa about 4 months ago, garage charged about 150 for a new one fitted.

  10. #10
    Status
    Offline
    stewartcool's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    so what do you recomend is it the cables is it easy to fix

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 19-06-2010, 16:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •