Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: No dash lights

  
  1. #1
    Status
    Offline
    simonbenson99's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    348
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    No dash lights

    My dashboard has lost all of its lights. The MFD, the lights in the dials, and the lights on the stereo and heaters have all gone.

    The radio itself works fine, as does all the stalks, warning lights, indicator and high beam lights etc.

    Recently, half of the MFD has come on, with half faded to nothing. If I switch the headlights on, they all go out.

    What could this be? Is it a blown fuse?, any help is very much appreciated.

    It's a 2002 1.6, with a basic MFD

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Yes it could be a blown fuse, can't remember which one so check them all
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    simonbenson99's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    348
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Will do, thanks

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If you find a blown fuse and it fixes it can you let us know please
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    simonbenson99's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    348
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    OK, I just checked all the fuses, and they're all fine. However, I've made things worse, as I now have no radio, and it says 'SAFE' on the display. Me and electrics don't mix.

    The MFD is a little brighter now though, but sill slightly faded.

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Oops

    I trust you have the key code card with the radio code?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    simonbenson99's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    348
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I didn't then but its in my folder. I take it I have to put this code in?

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Yep. seeing as you have the folder the way to put it in is in the audio manual

    Reading your orgional post again I will say that maybe 1 or 2 bulbs are gone on your MFD anyway and the fact they dim when the lights are on the one bulb left can't illuminate it at all
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    simonbenson99's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    348
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The mile counter also dims when I put the headlights on. Also, the dial lights are really dim, as are the lights around the heater controls. Is it possible I've lost all bulbs. The temperature dial light has been fading for a few months now.

    I had the car MOT'd the other day, and a report came back saying that that both headlights "where not in good working order".

    Could be battery alternator related.

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I should have really asked this "obvious" question before

    The dash illumination dimmer swicth isn't all the way down on the minimun is it?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 09-06-2014, 12:47
  2. Side lights come on and lose dash lights...
    By MBS in forum Electrical
    Replies: 2
    Last Post: 04-07-2012, 21:03
  3. Dash Lights / Clock-Temp Lights
    By RyanNI in forum Electrical
    Replies: 4
    Last Post: 23-10-2006, 00:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •