Results 1 to 6 of 6

Thread: mk3&mk4

  
  1. #1
    Status
    Offline
    weebster's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    mk3&mk4

    hi,i'm new here,found the forum via google....just in time i figure!
    i have a problem with my 2 astra etates and was hopeing somebody will be able to help point me in the right direction as to fault.
    the mk4 1.6 8v has a problem sometimes when i start the car,the revs go upto around 3000-3500,stay there for a second before coming down to 500,splutters and stalls,then on re-trying to start it stalls unless you give it plenty revs,this can take a few attempts before settling down,i have just brought the car,it's 't'reg(99) and done 128000,it looks as if it's been looked after,i had the cambelt changed before picking it up,on inspection at home it looks as though the coil,leads,air filter has also been replaced,the dealer was'nt a vauxhall one,just one of those small traders any help would be great
    the second problem is with my 'red shed' mk3 astra 'duo model',again it's a 1.6 8v estate (97)p reg,engine code is x16szr,i was on my way home when the engine cut out,car turns over fine but won't fire up,changed the fuel pump relay...no joy,so took off the fuel line turned the engine,and no fuel coming through,so i'm thinking its defo the fuel pump,over the last 12 months on rare occasions the car whilst driving along would struggle as though there was a blockage,but dipping the clutch and giving it revs would cure the problem(could that have been a sign of the fuel pump on its way out?)
    anyhow,i understand it's one of those 'in the tank' type models,so q's is,is it difficult to do?,can i block up the rear of the car and drop the tank etc?
    any help on these matters would be really great

  2. #2
    Status
    Offline
    weebster's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for your help guys

  3. #3
    Status
    Offline
    leeeeshad's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by weebster View Post
    thanks for your help guys
    give people a chance mate

    on the mk4 try cleaning out the throttle body
    Mk4 3 door sxi

  4. #4
    Status
    Offline
    weebster's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by leeeeshad View Post
    give people a chance mate

    on the mk4 try cleaning out the throttle body
    apologies m8,did'nt mean to come across as inpatient....whats the throttle body?,sorry but mechanics are'nt my strong point

  5. #5
    Status
    Offline
    alimighty's Avatar
    AOC Fanatic
    Join Date
    May 2008
    Posts
    428
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi take a look on the link below to find how to clean the tb and the egr on your mk4 and it also has other greate info if u need i have a 2000 1.6 8v astra and cleaning mine did the work untill the egr totally went on mine



    http://www.astraownersclub.com/vb/sh...ad.php?t=96753

  6. #6
    Status
    Offline
    weebster's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    update

    mk4 running fine after cleaning the idle control motor(early engine,no icv valve)
    mk 3 running adter replaceing fuel pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •