Results 1 to 7 of 7

Thread: Rattley engine on start up

  
  1. #1
    Status
    Offline
    Blyth's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    88
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Rattley engine on start up

    As above peep's. Not everytime I start but probably every other time my coup's sound like a diesel! As soon as i rev it (not much either) the sound goes away and sounds really smooth.
    I've had the car about a year and this has only started to happen in the last month. Anything to worry about??

    P.S there's plenty of oil.

  2. #2
    Status
    Offline
    Marts-Astra's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    84
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    what car is it?

  3. #3
    Status
    Offline
    davemark's Avatar
    AOC Fanatic
    Join Date
    Oct 2003
    Posts
    962
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is it a 2.2 ?
    DaveMark

  4. #4
    Status
    Offline
    Marts-Astra's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    84
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats what i was thinkin i had same problem turned out to be cam chain!!!!

  5. #5
    Status
    Offline
    Blyth's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    88
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah sorry it's a 2.2

  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Had that on my MK4 1.6 16v about 4 times across 3 years...no idea at all what causes it, almost like it isn't firing on all cylinders then suddenly settles down. Rather strange to be honest, I vaguely wonder about damp somewhere as it tends to happen if the car has been sitting for a few days in less than good weather.

  7. #7
    Status
    Offline
    simonbenson99's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    348
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My car does the same. I asked at a Vauxhall, and a guy said it was normal at start up, and suggested I keep to 10W 40 or thinner to keep the noise to a minimum. Saying that, he wasn't a mechanic just a service/MOT booker, so I don't know how far his technical knowledge goes.

Similar Threads

  1. Engine automatically 'pulses' the revs when idling (warm start, not cold start)
    By bobmoo79 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 22-04-2010, 10:41
  2. rattley sound from engine bay-bearings?
    By jakeharvey63 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 9
    Last Post: 18-08-2008, 17:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •