Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Am new and also need some help!

  
  1. #1
    Status
    Offline
    ash_c64's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    69
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Am new and also need some help!

    Hi am new to this wonderful forum, been browsing for the last fews day and all you guys have great knowledge on these cars. i was wonder if any can help with these question, i have a astra mk4 1.6 club y plate auto, how do i know if its a 8v or 16v as it is not mentioned on my log book? also since i got it (2 weeks now) ive never seen the fan working, how do i know its working or not working? the temperature gauge is in the middle when am driving. just abit confused if any one can help.
    thanks.

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Got a picture of the engine bay? Easy enough to spot an 8v vs a 16v.

    My temp gauge sits in the middle too, to be honest I find it rarely moves from there even in standing traffic on a hot day.

  3. #3
    Status
    Offline
    ash_c64's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    69
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i got a very small engine looks really ugly. i dont know how to put pictures up on this forum even my profle picture isnt showning up? The fan is my main concern ive never seen it working. my old astra's fan use to come on very time i finish driving?

  4. #4
    Status
    Offline
    SXT's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    1,713
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the majority of modern VX's run at 90 degrees or so when warmed up, if it is at this point then it should be ok

    Does your engine look vaguely like this?

  5. #5
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    You can only use a profile picture (avatar) if you are a paid member of the club.

    My 1.6 16v 2002 plate has a silver plastic cover over the engine, I may be wrong, but I think the 8v has no cover.

    Unless your car gets hot enough for the engine fan to come on you'll never ever hear it - had my MK4 since new and I've never had the engine fan come on when I turn the ignition off nor have it stay on - if you do have an 8v then I think they run cooler than the 16v anyhow so even less chance of the fan coming on.

  6. #6
    Status
    Offline
    SXT's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    1,713
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    8v dont have engine covers really, only cam covers if it has a overhead cam, or a rocker cover if it doesnt have a overhead cam

    My pic is of an alledged C20ne - an 8v engine

  7. #7
    Status
    Offline
    tamsinfindlay's Avatar
    Liberated!
    Join Date
    Apr 2008
    Posts
    2,989
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Never heard my fan on my 8v, mines nothing like the one above if that helps and someone once told me that on the back, if it's a 16v it will say so, whereas the 8v will just say 1.6

  8. #8
    Status
    Offline
    SXT's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    1,713
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bit of a shoddy effort with the pic... here is a C14nz, which is a bit more like what yours would look like

  9. #9
    Status
    Offline
    ash_c64's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    69
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi,
    Mine engine does look abit like that one above, it doesnt have a cover so it must be a 8v. guess am worry for no reason about the fan.

    heres a picture of my car so far, will do more soon (FIRST THE ALLOYS!)

    http://img299.imageshack.us/img299/9308/pic1gy3.jpg

    and of my previous car which is dead now!

    http://img299.imageshack.us/img299/9391/dsc00227yb3.jpg

  10. #10
    Status
    Offline
    astra mark's Avatar
    AOC Obsessed
    Join Date
    Sep 2007
    Drives
    Astra Van 1.7 DTI
    Location
    Ashford, Kent.
    Posts
    4,738
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    What happend to the old car? I have never heard my fan, 1.6 16v sxi 53. The temprature sits around the middle.

    Mark

    MK4 Astra Van 1.7 DTI Sportive

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •