Results 1 to 3 of 3

Thread: Amp wiring question....

  
  1. #1
    Status
    Offline
    S30TTV's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    645
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Amp wiring question....

    I have a 1200w amp (4x300w) with a plasma style display(flashylights)

    I am running this from a 1200w wiring set, but the Live & earth wire are only about 6mm thick.

    The amp works if i turn the plasma style display off, but if the display is on the amp works for around 10 seconds then the power light fades, but the display still works.

    Is this drawing too much current etc? and would i need a thicker live cable & earth?

    Thanks
    2L Coupé - Regal Phase 3 - FMIC - SportsCat - VXR Turbo - Lambo Doors - Powerflow Exhaust & Custom ICE : www.scottsmotor.co.uk

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Where have you earthed the amp in the car?

  3. #3
    Status
    Offline
    S30TTV's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    645
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    in the boot flooring drilled & screwed down.
    2L Coupé - Regal Phase 3 - FMIC - SportsCat - VXR Turbo - Lambo Doors - Powerflow Exhaust & Custom ICE : www.scottsmotor.co.uk

Similar Threads

  1. Wiring question!
    By Milzy in forum ICE Mk4|G
    Replies: 12
    Last Post: 17-08-2007, 12:22
  2. Wiring question...?
    By dr_shabzzz in forum ICE Mk4|G
    Replies: 1
    Last Post: 07-08-2005, 22:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •