Results 1 to 8 of 8

Thread: cutting and shutting air meter and coolant module question?!

  
  1. #1
    Status
    Offline
    john012's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    cutting and shutting air meter and coolant module question?!

    well ive pressed come button on my laptop which means i cant get numbers and have to turn on and off caps to get capital letters so im going to write this post like a nine year old chav if you dont mind

    ive been playing with the air ducting on my one point seven dti astra and need to cut and shut the air flow meter wiring

    is this possible to do without fudging it up too much and what wire should i use any other advice would be good


    also my radiator fan comes on all the time i suspect the coolant control module but where is it i though it was on the left behind the front bumper but ive had a good look and cant find it

    is it possible for them to just fall off
    could somebody describe to me where it is i imagine it looks something like the glow plug relay


    thank you

    john

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Coolant module actually looks more like a washer bottle - it's about 6" square and 1" thick, white plastic, and has thick black cables coming out of it. It's attached to the body between the front bumper and inner arch on the passenger side.

    The AFM cabling, I'd use something like a bit of thin flex, strip the wires out of that.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    john012's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for your help. Air flow meter is sorted thank you, however I cannot find this coolant control module. Ive also tried tracking wires back from the radiator fan but nothing.

    The radiator, battery etc is all out and ive had this wing off also but I cant find it. Is there any explanation for this? I could take some photos so that you could see?

    Cheers

    John

  4. #4
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah, pics would be good. I was looking though all my pics, but couldn't find any showing the coolant module.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  5. #5
    Status
    Offline
    john012's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)






    finally managed to pinch somebodys broadband to post the photos I took.

    it should be in the 3rd picture shouldnt it?

    is it blindingly obvious and I cant see it? If not what wires could i track to find it??

    Cheers
    John

  6. #6
    Status
    Offline
    john012's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well the answer is incase anybody else has the same problem...

    the coolant fan is controlled by the body control module and this model/year doesnt have a coolant control module. It needs a new one which has to be programmed by vauxhall... hopefully this will sort it.

  7. #7
    Status
    Offline
    Freddyem's Avatar
    AOC Newbie
    Join Date
    Aug 2005
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Did this solve the problem?

    How much did Vauxhall charge to do this?

    I got a 1.8 Petrol astra but it doesn't have the coolant control module!
    Any wheel issues anyone has, gimme a shout!

  8. #8
    Status
    Offline
    john012's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well after being plugged into tech 2 there was apparently a fault with the coolant temperature sensor... I have replaced that but to no avail. Temperature gauge still isnt working.

    Im going to track the wires back next and see where that gets me

    very strange problem

Similar Threads

  1. Coolant module 1.6 8v
    By johnr551 in forum Electrical
    Replies: 1
    Last Post: 27-05-2012, 16:56
  2. Coolant control module or coolant temp sensor?
    By andrewdevlin86 in forum Electrical
    Replies: 5
    Last Post: 20-04-2010, 18:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •