Results 1 to 6 of 6

Thread: Astra G Turbo problem help me...

  
  1. #1
    Status
    Offline
    Chimoako's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra G Turbo problem help me...

    Hello I have a Astra G Turbo 2002 with decat pipe, Air Larger intake, Silicon hose and kn!

    I have a problem when speed up the background for some time to light the lights ... safe mode will not be for the decat pipe or lambda probe can be damaged?

    Help me please ...

  2. #2
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    eh?

    if your car is in safe mode its detected a fault somewhere in the system. If you can get hold of a code reader i would suggest you check the codes to see if that helps you out. other than that it might be an idea to take the car to a garage to check it.

    also Welcome to AOC and where are you from?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you removed both cat's or just the first one?
    The truth is always the truth even if you haven't realised it yet...

  4. #4
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have a problem when speed up the background for some time to light the lights dont make sence to me
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  5. #5
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think he's from another country and used a translator.

    Sounds like its 'if he speeds fast the management light comes on'
    The truth is always the truth even if you haven't realised it yet...

  6. #6
    Status
    Offline
    Chimoako's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yes I dont speak english very well, Im from Portugal!

    I remove de first cat!

Similar Threads

  1. astra mk4 gsi turbo air-con fan problem
    By derrylGSI in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 13-03-2010, 22:22
  2. astra gsi turbo problem
    By archa83 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 23-09-2007, 22:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •