Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 03 plate Astra 2.2 Ecotec noise!

  
  1. #1
    Status
    Offline
    gremlyng's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    03 plate Astra 2.2 Ecotec noise!

    Hi everyone, this is my first post so apologies if this question has already been answered at some point - I did search the forums.

    Ok, I bought an 03 plate 2.2 ecotec Astra sri a few months ago, 1 owner from new, full vx service history with 44K on the clock.

    Almost from day 1, I noticed that the engine when started has a 'tick' after a few minutes of running the noise disappears completely!

    Thinking that there might be a sticky hydraulic tappet that quietens after the oil has warmed and thinned I flushed the engine with winns and replaced the oil and filter, unfortunatley the noise is still present!

    Help!

    The noise sounds quite nasty and could I guess be compared to the sound of a knackered cam! I've had a few of them in the last 17 years of driving! owned 2 x mk2 cav 2 x mk3 Cavs & 1 x Nova all other than the Nova ate cams! but I think that was a fault that vauxhall had back then which I belive was solved by opening up the oil channels or something.

    I'd really appreciate any advise.

    Cheers
    Paul

  2. #2
    Status
    Offline
    kingsblue's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    504
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    These engines have problems with the cam chain, it could be that.

  3. #3
    Status
    Offline
    Andy's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    5,313
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by kingsblue View Post
    These engines have problems with the cam chain, it could be that.
    i dont think there are problems...there was a problem with the cam chain which was a recall but all should have had it,

    afraid i cant be any help on the actual problem though,

    welcome to AOC though
    Drives - 08 Astra SRi XP 1.9CDTi 150

    Beer is living proof that God loves us and wants us to be happy.

  4. #4
    Status
    Offline
    RJCoupe's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    353
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by kingsblue View Post
    These engines have problems with the cam chain, it could be that.
    I am sure I read in a thread on here that the problem was fixed from manufacture after 2001 and there was a way to tell going by the chassis number.

    Again, as for the problem, I can't help, but you get a free bump!

  5. #5
    Status
    Offline
    SE1's Avatar
    AOC Regular
    Join Date
    Mar 2007
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hey mate the ticking noise if it isn't that loud it'll probably be the purge valve it's conected on at the back of the airbox if you want to check if it is that just open the bonnet and pull the pipe off and the ticking will stop if it was the cam chain I would expect you would know the noise would be really loud!
    And as said the problem with the cam chain was only really in earlier models it was the oil jet it was to small and really bad for getting blocked so it would cause the chain to be starved of oil which will cause it to snap.
    The reason I think it will be the purge valve is I have the same noise and when I done what I was saying for you to do the noise stopped if it is that don't worry that's what it should do it's just the valve opening and shutting give it a check to put your mind at rest though mate...
    Hope this helps some mate.
    IT'S NOT HOW FAST YOU DRIVE IT'S HOW YOU DRIVE FAST!!!

  6. #6
    Status
    Offline
    gremlyng's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for your post SE1, very much appreciated.

    I just looked for the purge valve but couldn't find it - there seems to be 1 big bore pipe coming from the rear of the airbox about an 1" or so in diam. its quite low down at the back of the air box and looks to me like its attached to what looks like a fuel filter. Is that the pipe I need to detach? I had a look it seems quite difficult one to remove without taking the air box out completely.

    I can take a pic but I have no idea how you post pics here, I could email you if you were happy to let me have your email address, I've also got a sound file that I recorded of the engine cold.

    My only question is, would the purge valve quieten down to nothing after a few miniutes? or would it stay present all the time?

    Cheers
    Paul

  7. #7
    Status
    Offline
    gremlyng's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've taken the car to a garage that I trust and it seems there is oil starvation to the chain! I'm now trying to speak to somone at vauxhall technical for some further advice.

    The car is an 03 plate but has only covered 44,750 with full VX service history - I would hope that due to the fact the engine has a chain which should last the life of the car really, combined with full Vauxhall service history that Vauxhall will be prepared to resolve the issue under some sort of warranty - I guess this is where I start chasing my tail with the dealers & Vauxhall!! I'm not looking to let this go though.

  8. #8
    Status
    Offline
    Blondiexx's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ive got the same problem with my 2.2 so thanks very much for bringin up the subject. Will be heading to my vauxhall garage now. Luckily im still under warranty. Have had a few problems in the 4 months ive had the car so will kick up a fuss if they dont fix it!!!

    Let us know how u get on!

  9. #9
    Status
    Offline
    gremlyng's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Result!!! Tick Gone!

    A big thank you to Martyn the mechanic!

    The engine 'tick' was actually the exhaust manifold gasget, apparently when a gasget is blown or broken the presure from the engine is that great that the exhaust gasses are blown through the broken gasget making a tick! so much so I would have out money on it being a noisy hydrolic tappet or something far more serious!

    I was led to belive it was very likley to be a purge valve! or the dreaded oil starvation to the timing chain caused by an unmodified oil feed, so I've learnt a valuable lesson! take your car to a good mechanic because only then with first hand experience can a proper diagnosis be made.

    Great to chat to some really good people here but I've spent the past 3 weeks misserable and trying to work out where I'd find the cash from to replace the belt etc... should I keep the car should I sell it etc... get a decent mechanic on the case people it will save you some sleepless nights!

    I'll post some pics of the blown gasget soon.

  10. #10
    Status
    Offline
    SE1's Avatar
    AOC Regular
    Join Date
    Mar 2007
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Good one Paul glad you got it sorted mate!!!
    IT'S NOT HOW FAST YOU DRIVE IT'S HOW YOU DRIVE FAST!!!

Page 1 of 2 12 LastLast

Similar Threads

  1. just got a v plate 1400 ecotec
    By Darran hayward in forum Chit Chat and a Warm Welcome!
    Replies: 2
    Last Post: 06-08-2009, 09:05
  2. Whats that noise.....2.2 Ecotec...help needed
    By PH@TBOY in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 9
    Last Post: 25-06-2005, 05:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •