Results 1 to 8 of 8

Thread: NO hot air when the heater is on?!?!?

  
  1. #1
    Status
    Offline
    joemailey's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,551
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    NO hot air when the heater is on?!?!?

    It's my sister Astra MK5 5door SXI 1.6.

    She noticed last week that the car didnt blow warm air when you have the heating on its always cold.

    Anyone know what the issue could be?
    Quote Originally Posted by DaveDempsey View Post
    Hey atleast MOTing your car should be a lot simpler than MOTing your EX. Replacing a worn out bush on a car is far easier.



  2. #2
    Status
    Offline
    jay_071985's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you checked to see if there is any water in the tank i have had that before

  3. #3
    Status
    Offline
    joemailey's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,551
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    By water you just mean in the place were you normally put the water? for wipers/windows etc etc?
    Quote Originally Posted by DaveDempsey View Post
    Hey atleast MOTing your car should be a lot simpler than MOTing your EX. Replacing a worn out bush on a car is far easier.



  4. #4
    Status
    Offline
    sport-hatch150's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,907
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by joemailey View Post
    By water you just mean in the place were you normally put the water? for wipers/windows etc etc?
    oh dear - are you serious ??

  5. #5
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Check your radiator coolant level, should be the tank to the back-right of the engine bay when you look into the engine bay (do this when the engine is cold). This should be full of coolant/antifreeze mix to the 'Kalt' level marker. If this is too low then aside from being REALLY bad for your engine it may also explain why you have no hot air.

  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    PS last car I saw this on blew the head gasket shortly after so go check this, err, NOW

  7. #7
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    As it's a MK5 you can't see the engine water temp, I'd guess the thermostat is stuck open.
    Tell me what you've done, not what you're going to!

  8. #8
    Status
    Offline
    lisaclio's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i'd take it to a garage.

Similar Threads

  1. Zafira Heater matrix /heater fix
    By Glowstone in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 23-02-2014, 21:10
  2. heater i think
    By Jason-B in forum Interior
    Replies: 4
    Last Post: 28-05-2008, 19:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •