Results 1 to 3 of 3

Thread: 03 1.8 8v astra cutting out and temp guage fault

  
  1. #1
    Status
    Offline
    a19vuu's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    03 1.8 8v astra cutting out and temp guage fault

    My mates astra keeps cutting out and running poorly, could this be linked to a defective engine temp sender (Like the blue sender issue on bosch EFI VAG models) as his coolant temp guage stops working once the engine warms up

  2. #2
    Status
    Offline
    Pete 2's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,138
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Either the Temp sender or a faulty thermostat maybe.

  3. #3
    Status
    Offline
    vin petrol's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    HI COULD YOU tell me where the temp sender is located on 1.6 8v 2000 model astra

Similar Threads

  1. z20let temp guage fault
    By essexaaron in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 14-10-2013, 15:16
  2. No temp. guage on Astra H?
    By LsgStu in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 08-03-2009, 17:47
  3. Help with temp guage and fault codes
    By robwillis69 in forum Electrical
    Replies: 0
    Last Post: 10-06-2007, 09:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •