Results 1 to 8 of 8

Thread: big problems, not getting fuel to fuel rail!!

  
  1. #1
    Status
    Offline
    Dannyboi16v's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    big problems, not getting fuel to fuel rail!!

    i was driving along last night when my car just died!!! i went to start it back up and it wasn't having any of it!

    i popped the bonnet open and found out the fuel pump relay had gone.. easy!! go to vaux and get a new one, which i did and plugged it straight in

    BUT.....it's a no go-er!!! it still wont start and there in no fuel getting to the fuel rail...

    i don't have a clue why and was wondering if any of you kind people could help me out a bit?

    cheers Dan
    Astra G C20XE> http://www.astraownersclub.com/vb/sh...d.php?t=290580 < click me for build thread

  2. #2
    Status
    Offline
    slayer6000's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    157
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you filled your tank up?? Just kiddin, what model is your motor
    Black MK4 1.6 SXI, Just had a polish!!

  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Can you hear the fuel pump working?

    Fuse OK?
    The truth is always the truth even if you haven't realised it yet...

  4. #4
    Status
    Offline
    Dannyboi16v's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    where would the fuse be?

    i have fuel aha, its a c18xe

    and the fuel pump isnt priming at all
    Astra G C20XE> http://www.astraownersclub.com/vb/sh...d.php?t=290580 < click me for build thread

  5. #5
    Status
    Offline
    Dannyboi16v's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anybody else? help would really be appreciated
    Astra G C20XE> http://www.astraownersclub.com/vb/sh...d.php?t=290580 < click me for build thread

  6. #6
    Status
    Offline
    Dannyboi16v's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bttttttttt
    Astra G C20XE> http://www.astraownersclub.com/vb/sh...d.php?t=290580 < click me for build thread

  7. #7
    Status
    Offline
    techsteve's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,046
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Your next check is to see if you have feed to the fuel pump, could be that the pump has packed up, may not have been the relay at all, what astra is it ??
    HIGHDOWN Car Audio & Security
    Clifford, Genesis, Rockford, CDT Audio

  8. #8
    Status
    Offline
    Dannyboi16v's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    202
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive checked the pump and it works fine... its an astra g but its got a c18xel engine in it
    Astra G C20XE> http://www.astraownersclub.com/vb/sh...d.php?t=290580 < click me for build thread

Similar Threads

  1. Fuel Rail
    By Joereynolds89 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 24-12-2009, 01:30
  2. XEL fuel rail on a XE..
    By Junky133 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 06-10-2009, 22:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •