Results 1 to 7 of 7

Thread: Fitted boost Gauge

  
  1. #1
    Status
    Offline
    craig heanan's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Fitted boost Gauge

    Hi all i fitted the boost gauge thanks to the very good guide on here followed it step by step and was done in ten minutes thanks for the guide maker i owe you a beer

    Now my question is what should i be running on full boost at the moment im getting 0.6 bar around 8 and a bit psi does this sound correct for the coupe turbo

    Thanks in advance

  2. #2
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    8-9 psi sounds about right i think

  3. #3
    Status
    Offline
    craig heanan's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah it hits a little higher boost in 5th gets to about .8 bar when throttle is floored, not bad for a turbo whats done 106k i expected it to ****ed, but my problem must be somewhere else

  4. #4
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    thats about right on a standard map m8.

    what problems are you having with the car?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  5. #5
    Status
    Offline
    craig heanan's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds rougher than it did and doesnt seem to be pulling as hard as it used to although i now know the turbo is pulling so thats not my problem its probably a sensor in and around the engine ill have to get it on the diagnostics and see what comes up thanks.

  6. #6
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When was it serviced? maybe check the plugs

  7. #7
    Status
    Offline
    craig heanan's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It was serviced about 1k miles ago semi synth oil, 10/40w fuel filter, oil filter, air filters and new plugs, i say plugs because i had loads of problems with the ngk's and tried 2 different sets and had miss firing between 3-4k revs, change for bosch super ytrium and solved the problem.

    I think my best bet is the diagnostic check thanks for all the advice posted though

Similar Threads

  1. boost gauge fitted!!
    By LukeCoupeT in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 19-11-2011, 22:38
  2. boost gauge fitted
    By DarrenS in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 25-08-2007, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •