Results 1 to 6 of 6

Thread: white/blueish smoke on start up

  
  1. #1
    Status
    Offline
    drfeelgood's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    904
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    white/blueish smoke on start up

    Dosent happen all the time, but sometimes i start the car, and this white/blueish smoke comes out the exhaust to begin with but then goes. I fear this might be a head gasket problem, any thoughts guys?
    Had a Astra SRI 2.0i 1999, now have a 1994 VW Golf GL 1.8, £460 bargin!

  2. #2
    Status
    Offline
    slayer6000's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    157
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have exactly the same problem mate, what engine do you have and what mileage?? I have a 1.6 16v 2002 sxi. I have the same smoke on startup, sometimes its really bad and sometimes its not too bad. Ive had all sorts of suggestions, i also feared for my head gasket, but after 5 weeks of watching and checking, i have had no coolant loss, or oil used. the engine runs as usual, the only issue is the smoke.

    Its getting really annoying now, im going to try cleaning my lambda sensors and cleaning the EGR valve i think.

    Ive also been told it could be my catalytic converter which could be broken.
    My emissions light came on once 6 weeks ago, and then went out, it hasnt been back on since.

    I really wanna get this sorted now as im sure you do aswell, i have created my own post about this aswell but have yet to recieve any info.

    Maybe together we can crack this mate
    Black MK4 1.6 SXI, Just had a polish!!

  3. #3
    Status
    Offline
    Dan22's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    656
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    blueish smoke means oil is being burnt, i wouldn't have thought a small bit on start up is serious tho

  4. #4
    Status
    Offline
    mfivebmw's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    760
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by slayer6000 View Post
    I have exactly the same problem mate, what engine do you have and what mileage?? I have a 1.6 16v 2002 sxi. I have the same smoke on startup, sometimes its really bad and sometimes its not too bad. Ive had all sorts of suggestions, i also feared for my head gasket, but after 5 weeks of watching and checking, i have had no coolant loss, or oil used. the engine runs as usual, the only issue is the smoke.

    Its getting really annoying now, im going to try cleaning my lambda sensors and cleaning the EGR valve i think.

    Ive also been told it could be my catalytic converter which could be broken.
    My emissions light came on once 6 weeks ago, and then went out, it hasnt been back on since.

    I really wanna get this sorted now as im sure you do aswell, i have created my own post about this aswell but have yet to recieve any info.

    Maybe together we can crack this mate
    Your answers in your post man,
    if you've been watching the oil and the coolant for 5 weeks and there's no loss at all, then it can't be oil or coolant coming from the exhaust ,

    but if there's smoke coming from the exhaust it's either condensation or fuel. Try what you have suggested then go from there.

    Dave

  5. #5
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Valve stem oil seals....at a guess, given my old Nova did the same thing and that was the problem. Seals are cheap but if it is these then I think it's a head off job.

  6. #6
    fdrightup
    fdrightup's Avatar
    smoke on start up could be the rings, broken cat would not cause smoke on start up

Similar Threads

  1. Blueish smoke preoblem/please help
    By GGX in forum Turbo Petrol Engines inc. Transmissions
    Replies: 26
    Last Post: 15-11-2009, 18:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •