Results 1 to 6 of 6

Thread: Oil Problem...Any Ideas

  
  1. #1
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Oil Problem...Any Ideas

    Guys

    I topped my oil up yesterday afternoon and did around 60miles in the night driving...on my way home, it came up on the computer system Check Oil Level twice...I left it standing all night as it was too hot to check the oil, this morning I have checked it, and the level is the same as i had it yesterday...3/4 full...

    could it be I have fault oil sensor? any other ideas...
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  2. #2
    Status
    Offline
    zafgsi's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i think i've read that some people have bother with the sensor plug coming loose. best check that first. i think its just to the left of the turbo behind the aircon pump.
    no comment

  3. #3
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i wonder if it has come loose, because i was up behind there yesterday fitting large intake, 2.2 airbox etc...ill have to find where it is tho lol..the sensor plug
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  4. #4
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by trez View Post
    i wonder if it has come loose, because i was up behind there yesterday fitting large intake, 2.2 airbox etc...ill have to find where it is tho lol..the sensor plug
    If you look under the car at the sump area, just above it you will see the wire going into the sensor at the top of the sump at the front of the car

  5. #5
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my car is lowered 60mm lol i aint guna see under it...if i look at the engine bay from above, what colour is the cable with the sensor? is it near the ancillary pipes?just below them? or nearer the turbo
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  6. #6
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorted it lads...was loose connection..

    cheers
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

Similar Threads

  1. any ideas on this problem?
    By steve pez in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 18-02-2011, 20:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •