Results 1 to 10 of 10

Thread: Battery dead on return to car!!!

  
  1. #1
    Status
    Offline
    shanecoupeturbo's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Battery dead on return to car!!!

    Hey, as above i returned to my car after leaving it for about 1 hour (lights etc was not left on) and the battery was as flat as a pancake. got a jump start off a freind and it runs fine but as soon as i turn it off the battery dont have the juice to start the car. what seems strange is i dont have the battery light come up when it is running (and it does work when you turn ignition on!) could this be altenator or bad connection somewhere, as i have tryed another battery which has done the same..??????
    cheers for any help in advance guys and gals.

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Won't be a alternator problem (yet), possible connection problem.

    Try your jump leads from the negative of the battery to a good earth point on the engine

    Do you know this spare battery is good? Do all the headlights seemt o be bright when you switch them on when you can't start the car?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    shanecoupeturbo's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hey thanks for the super fast reply. just tryed wat you said and earthed the negative to 2 diffrent points on the engine and makes no diffrence. however the lights did seem to be as bright as usual though!!

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I'm wondering if this is a starter motor problem and the extra current from 2 batteries is needed to crank it over....
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    shanecoupeturbo's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    funny you should say that have been talking to a friend who suggested the same!i have drove about 200 miles tonight like it and its been fine all night as soon s i turned it off i tryed starting and it wouldnt still. gonna read voltage of battery in morning see if its about 12 volts area or not.
    is there possibly a relay for the charging sysem that could of failed??
    cheeersss again.

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If the charging system had failed you wouldn't have been able to do 200 miles in the car especially at night with the headlights on
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    shanecoupeturbo's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    good point there lol
    just gone out and checked the voltage it read around 11.5 volts but wouldnt start, with jump pack it went straight away being around 12.5 volts. once running and jump pack removed my battery gave me a reading of 14.5 so i guessing it may be starter motor slightly jammed or something

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    11.5 volts at the battery is too low and wouldn't start it so i'd say its the battery

    You say you tried another battery, are you sure thats any good?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    shanecoupeturbo's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yer thats correct it seems to work everything fine but just not start the car it will turn the motor maybe once then all lights dim off and it just clicks.
    thing is i have ran battery quite low at times listening to music etc, and when i tryed starting it it will turn it slower but will still turn it over more than once and will start up.
    would hate to buy a battery then still have same problem or starter motor etc.
    bring on the jump pack for now
    can i test starter motor anyway?

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Running a normal lead acid battery will in the end bugger it
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. battery dead again?
    By chunkymunky1988 in forum Electrical
    Replies: 9
    Last Post: 13-12-2012, 21:55
  2. Battery dead...
    By gregg123 in forum Astra Discussion & Chat
    Replies: 9
    Last Post: 12-11-2011, 16:16
  3. Dead Battery?
    By Marc6678 in forum Electrical
    Replies: 7
    Last Post: 26-01-2011, 12:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •