Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Central locking issues

  
  1. #1
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Central locking issues

    Having problems with the central locking on Laura's Astra G 3 door.

    The boot locking motor wasn't unlocking the boot but you could here the motor trying to move.

    Then the other day the central locking stopped completely.

    Checked the fuse and it had blown so I unplugged the boot locking motor thinking that was the problem.

    Replaced the fuse (Now with the boot lock disconnected) and it locked ok but the buttons went down slower than normal.

    Just went out to the car and it struggled to unlock (But did unlock) BUT when I went o lock it it's blown the fuse again.

    What I did notice is the 2 door locks were very hard to push down by hand but once they had been pushed down (Locked) they felt normal again (But the fuse blown still)



    Any idea what's causing it?
    The truth is always the truth even if you haven't realised it yet...

  2. #2
    Status
    Offline
    Stevie1556's Avatar
    AOC Fanatic
    Join Date
    May 2006
    Posts
    780
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be a dodgy motor putting too much strain on the electrical circuit. Maybe worth unplugging all the locking motors (both doors and boot, and try each one individually a few times.

  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Boots unplugged as thats my thought.

    Whats strange is that both doors (After the fuse has blown) are really hard to initially lock then ok (But not central lock)
    The truth is always the truth even if you haven't realised it yet...

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Could be that the wiring is broken and shorting out where it goes into the boot which is why that was the first point that failed
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Second Autosparks, especially if it's a hatch the wires going to the boot are prone to breaking in the rubber grommet

  6. #6
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Both were correct.

    There are a few wires that have broken.

    Going to get out there tomorrow with some heatshrink and my soldering iron.
    The truth is always the truth even if you haven't realised it yet...

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Lee take the broken wires out and join them either side of the grommet, joining them in the grommet will just make it solid and break either side of the new join
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  8. #8
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is there much slack in the loom to pull it from the car and from the boot?
    The truth is always the truth even if you haven't realised it yet...

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    In general (other makes of cars) there's usually a bit of slack
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  10. #10
    Status
    Offline
    astra mark's Avatar
    AOC Obsessed
    Join Date
    Sep 2007
    Drives
    Astra Van 1.7 DTI
    Location
    Ashford, Kent.
    Posts
    4,738
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Just wondering how many had broken?

    Mark

    MK4 Astra Van 1.7 DTI Sportive

Page 1 of 2 12 LastLast

Similar Threads

  1. Central locking issues
    By elder1981 in forum Electrical
    Replies: 1
    Last Post: 02-08-2012, 22:30
  2. Central Locking issues
    By mschwarzy in forum Electrical
    Replies: 5
    Last Post: 15-01-2011, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •