Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Alpine Head Unit Broke :(

  
  1. #1
    Status
    Offline
    b3n^'s Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alpine Head Unit Broke :(

    my alpine stero (CDA-9857R)


    the other i atempted to get my alpine stero out because i need to put some more phono leads in the back.
    the stero was stuck and wouldnt come out at 1st i thought it was the cage but it wasnt.
    there is a small box that comes out the back of my stero and i have no idea what its for, this box was stuck very badly behind my dash and when i finally got it out two of the cables had snapped
    however the head unit still worked until it moved a bit
    the cables are hardwired into the stero.

    this is the box that got stuck


    i have connected the 2 cables that snapped with some small connectors.
    but the stero doesnt work. i think i might have blown a fuse or something inside the stero

    could somebody tell me what this box is used for? is it some kind of booster box?? or any help why my stero isnt working?
    i dnt knw whether other alpine head units have this box?

    i put my old stero back in and it worked, so i knw the black connecter blocks still have power through them.

    anybodys help would be appreciated!! thx
    Honda Civic Type R

  2. #2
    Status
    Offline
    Recardo's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Drives
    Astra G SXi Z20LET ;)
    Location
    Ayrshire, Scotland
    Posts
    499
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    have you got a pic of the wires that broke off?

  3. #3
    Status
    Offline
    b3n^'s Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea the black and blue wires that are broke the yellow and red are fine.
    not the greatest photo!

    Honda Civic Type R

  4. #4
    Status
    Offline
    Recardo's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Drives
    Astra G SXi Z20LET ;)
    Location
    Ayrshire, Scotland
    Posts
    499
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    blue is probably amp remote, the black is the ground, are the wires connected to a multi plug on the back of the head unit

  5. #5
    Status
    Offline
    hep's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its a dc/dc convertor, so im guessing its to do with the power supply and quite important.
    the wires might have broken inside the head unit or inside the box.

  6. #6
    Status
    Offline
    b3n^'s Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea ive had a volt meter on the main black connecter block and i defo hav power from the battery, but there wasnt any from the 1 that had broke, even tho they have been connected back (black, blue cables)
    i now have an old stereo for the time being, until i can get this 1 fixed. but its no where near as gd!

    so i spose it can only mean 1 thing, something must have blown inside the stereo. like a resistor or diode on the main board which isnt good

    but thx for the help!
    Honda Civic Type R

  7. #7
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    They're a night mare to be fair those little boxes, had these problems removing them at work.

    Have you not got a warranty from where you bought it? See if they could help you out?
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  8. #8
    Status
    Offline
    Recardo's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Drives
    Astra G SXi Z20LET ;)
    Location
    Ayrshire, Scotland
    Posts
    499
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    IIRC alpine repair head units that are out of warranty and its not that expensive, ive got the details somewhere as i need to get my 9833r repaired as well

  9. #9
    Status
    Offline
    b3n^'s Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    na i aint got the warrenty i bought it second hand about 6months ago
    yea im thinking ive gotta take it to halfrauds thats the only options i have at the moment
    Honda Civic Type R

  10. #10
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by b3n^ View Post
    na i aint got the warrenty i bought it second hand about 6months ago
    yea im thinking ive gotta take it to halfraurds thats the only options i have at the moment
    They only help you if you have got proof of warranty and purchase
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

Page 1 of 2 12 LastLast

Similar Threads

  1. Alpine Head unit
    By pandy007 in forum ICE Mk5|H
    Replies: 3
    Last Post: 17-01-2008, 00:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •