Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Deadlock,alarm and ignition probs haha

  
  1. #1
    Status
    Offline
    Carnie's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Deadlock,alarm and ignition probs haha

    Ok so i know this ones been covered a few times but ive not had any luck with the answers thatve been given in the past.Firstly my Deadlock doesnt work,tried making sure the drivers door is the last to close,tried turning the key and holding the button for 10 secs to "sync" the key?But yeah nothing works.Also people are talking about an alarm that goes off when you leave the keys in and the doors open,ive not got this either.Another thing is when i go to take the keys out of the ignition its pretty tight,like its not suppose to come out,is this how its suppose to be?Any finally,last but not least my alarm doesnt appear to work,tried to set it off on purpose many times but nothing,im pretty sure i have all these thing as i know,deadlock and the buzzer are standard and mines has the elecric package so in theory had the alarm too,but they dont work.Ive had the car for over a year and ive done alot of work to it but itd never bothered me as i lived in a good area,but i moved about a few months ago and within 2 weeks my car was busted into and ransacked.Oh btw its a 99 1.6 astra sport.

    Cheers!!!!

  2. #2
    Status
    Offline
    leeeeshad's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Carnie View Post
    Deadlock doesnt work,tried making sure the drivers door is the last to close,tried turning the key and holding the button for 10 secs to "sync" the key?

    Cheers!!!!
    was that in the door or the ignition? assuming your trying to get the buttons on the remote to work (rather than the deadlock) you need to do it in the ignition

  3. #3
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Carnie View Post
    Ok so i know this ones been covered a few times but ive not had any luck with the answers thatve been given in the past.Firstly my Deadlock doesnt work,tried making sure the drivers door is the last to close,tried turning the key and holding the button for 10 secs to "sync" the key?But yeah nothing works.Also people are talking about an alarm that goes off when you leave the keys in and the doors open,ive not got this either.Another thing is when i go to take the keys out of the ignition its pretty tight,like its not suppose to come out,is this how its suppose to be?Any finally,last but not least my alarm doesnt appear to work,tried to set it off on purpose many times but nothing,im pretty sure i have all these thing as i know,deadlock and the buzzer are standard and mines has the elecric package so in theory had the alarm too,but they dont work.Ive had the car for over a year and ive done alot of work to it but itd never bothered me as i lived in a good area,but i moved about a few months ago and within 2 weeks my car was busted into and ransacked.Oh btw its a 99 1.6 astra sport.

    Cheers!!!!
    Alarms not standard on your model and i don't know of any alarm that vx sells being fitted it to an upgrade pack, deadlocks are though it could be the deadlock side of the motor has gone down, does the remote work?

  4. #4
    Status
    Offline
    Carnie's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah the remote works fine,like i say i can lock the car easy enough with the remote,just does nothin when i press it twice.Oh yeah the keys were in the ignition when i was trying that sync thing,i knew what i ment when i typed it haha.

  5. #5
    Status
    Offline
    Carnie's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh ment to say,ive not taken out the inner splash guard to check but i have one of those warning stickers for the power sounder on the scuttle so i assumed id have the alarm,or was this a standard sticker regardless?

  6. #6
    Status
    Offline
    Carnie's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I just read that the powersounder battery is prone to fail wonder if this is part of the prob with the alarm

  7. #7
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you have an interior light like this you have one Their is a horn under the scuttle panel if you have an alarm that should be going off. You will normally find the horn and the siren disconnected as the siren battery dies after a while and sets off the alarm

  8. #8
    Status
    Offline
    Carnie's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah ive got that interior light,was prettyy sure that ment i had the alarm.Ill have a closer inspection tomorrow or sunday and see if anythings been disconnected.Otherwise i guess it could be the battery if not i dunno.Anyone got a clue about the other things i posted?The buzzer not going off when the keys in the ignition/accessory pos ,deadlock not working and also the stiffness when removing the keys from the ignition.Something tells me theyre all connected but what could it be?

  9. #9
    Status
    Offline
    Carnie's Avatar
    AOC Newbie
    Join Date
    May 2007
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well i dunno what i did but i manage to fix it haha.I think it was the door pin in the door check,the interior light didnt come on when opening the door,i just fumbled around with it ,pushed it in and out,then realised id left my torx keys up stairs so i locked the car,pressed twice by accident and it deadlocked haha.Ace!!Imassuming the alarm will be the batteries in the power sounder,so last thing was the tightness of the key when removing from the ignition,anyone?

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The problem you found this to be is exactly what i was going to suggest after reading the first post

    Try spraying WD40 into the ignition barrel and working it back and forwards alot, mine used to get stuck 4 years ago but since doing this hasn't played up again
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 2 12 LastLast

Similar Threads

  1. Alarm going off everytime i deadlock the car.
    By XZiZTeNCe in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 29-01-2013, 00:13
  2. Which alarm to work on deadlock
    By robbie601 in forum Electrical
    Replies: 3
    Last Post: 05-09-2005, 23:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •