Results 1 to 2 of 2

Thread: astra mk4 2l dti HELP PLEASE!!!!

  
  1. #1
    Status
    Offline
    melvinator's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    astra mk4 2l dti HELP PLEASE!!!!

    Hi folks,
    need help urgently with this old banger of mine that i love.
    firstly not so long ago wife walked out on me so i single father of 2 so money tight as you can imagine and this astra just aint helping

    what happened was i was parked on hill and left in first gear and went to start car without putting clutch down (i know i silly prat). well it stalled as you can expect so back into neutral went for restart and nothing, the astra is turning over but wont fire up. called rescue out who tried starting on easy start and it was trying but wouldnt quite get there. so he towed me onto a flat and retried again but no luck. he checked both pipes from fuel filter and diesel was in both pipes however he said none was coming out of injectors. well later i had a friend look at it and there was diesel coming from injector but just trickling out. now i know very little bout cars especially diesel so sorry bout my thickness but has any 1 any ideas garage said fuel pump my friend reckons something else but not sure what and i at loose end it be sad to see it go especially if it is something silly. i havnt took it to vauxhall to attach to their computer for fault diagnosis because i cant afford it really not if i need parts afterwards.

    if any 1 can help at all im all ears and dont mind trying to go through things if someone has got the time to give me bit of advice and point me in right direction. i know the pumps are known issue on these cars and i cant afford another 1 of them. so any help on what else it could be please please tell me
    many many thx mel

    my poor astra

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    One of two things wrong, I recon. Either the pump is goosed or the crank sensor is faulty. You'll really need to get the faults read to get any idea of what's wrong.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •