Results 1 to 2 of 2

Thread: Sony Gt 610u

  
  1. #1
    Status
    Offline
    edbarnett's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Sony Gt 610u

    I have installed a Sony gt 610u,however i have been unable to get the steering wheel controls to work.

    I have fitted Audio led sets PC99-X06 & PC99-SON.The stereo works fine just the steering controls not working.

    I have tried sevral times to get it to work by connecting to 3.5mm jack AFTER programming an RDS station etc

    The steering controls do illuminate but thats it.....

    Is there any thing else I should check or should be doing during set up or shall i put it down to a fault with the lead set ?


    Regards

    Ed

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If everythings plugged in there's not a lot too check

    Unfortunatly the Autoleads stuff can be not so good but i've not heard of a problem with them and Sony before
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •