Results 1 to 4 of 4

Thread: A Hello and Thanks :)

  
  1. #1
    Status
    Offline
    Bandeen's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    A Hello and Thanks :)

    Hey all!

    I dont own an astra, in fact I own a vectra b. However without the help of the extensive information in this forum I would have been struggling with a friends audio install!

    His car didnt have the spare grommet in the drivers side so a new hole had to be drilled! And so was done

    I would just like to say a big thanks to this forum and its memebers for making the info needed for me to complete the task available, for your viewing pleasure, a simple install I did for my friend

    PS: The two tone power cable was an accident, ran out of red :/

    Cheers!
    Adam



  2. #2
    Status
    Offline
    astra-sxi's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hello and welcome to AOC mate.

    I'm glad you found the site useful. It's members have an extensive knowledge of pretty much most things so if one person can't help, I'm pretty sure someone else will.
    ^Click above if yae are^
    >< Proud To Be Scottish ><

  3. #3
    Status
    Offline
    gazTD's Avatar
    AOC Gold Member
    Join Date
    Oct 2005
    Posts
    14,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi and welcome to the site. Good to know that the knowledge on here's not restricted to just astra's and Zafira's.

    That looks like a very well made install too
    Gaz

    No longer owns an Astra


    Bye bye VXR Castle Combe Edition - because it's done more laps of Castle Combe than most Bergs have of the Ring

  4. #4
    Status
    Offline
    Bandeen's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Forgot to mention my friend drives an astra lol! Thanks Gaz, I loved car audio since I started driving, dont know why, one of those weird things I guess!

    Its not mega loud as its only 150wrms from the amp, but its quite musical and nice on the ears! Im doing my own install for my vectra but I take ages doing my own work lol, so porbably be end of the year before its up and running!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •