Results 1 to 3 of 3

Thread: full beam prolblem - prob autosparks

  
  1. #1
    Status
    Offline
    unreal_event_horizon's Avatar
    AOC Obsessed
    Join Date
    Dec 2006
    Posts
    1,050
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    full beam prolblem - prob autosparks

    bugger...right i started to test a my second set of hids for my full beams to night on my fk angels and i think i caused some sort of problem....

    symptoms i can find so far

    front passenger side full beam not working
    blue full beam indication light on dash not working

    any ideas??

    Dave
    i would if i could but i cant (be arsed)
    maybe I can....clicky ......now sold !

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Fuse 26 - 10A probably blown

  3. #3
    Status
    Offline
    unreal_event_horizon's Avatar
    AOC Obsessed
    Join Date
    Dec 2006
    Posts
    1,050
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    cheers

    went out earlier and it was, cheers geordie, wonder how that happened when i was testing the hids (3 balasts tested on that side and i'm guessin the first balast i tried blew the fuse....)
    i would if i could but i cant (be arsed)
    maybe I can....clicky ......now sold !

Similar Threads

  1. Replies: 4
    Last Post: 07-10-2010, 19:15
  2. full beam and dipped beam?
    By MonkeeBoy in forum Electrical
    Replies: 5
    Last Post: 27-08-2008, 00:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •