Results 1 to 4 of 4

Thread: Limp Mode - Astra H 1.9 CDTI

  
  1. #1
    Status
    Offline
    badman's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Limp Mode - Astra H 1.9 CDTI

    Coming home tonight and my car went into limp mode where the turbo stop working, the car went flat and a light come up on the dash of a car with a spanner through it.

    Minutes after getting home I started the engine again and the fault cleared.

    Its booked into Vauxhall's tomorrow to see if the fault was logged into the computer, but I just wanted to ask if this is a common thing on Diesel engines.

    Vauxhalls said it could be dirty fuel???

    Car is a 1.9CDTI 150 SRI, 23,000 miles.

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to the long wait for a new EGR valve.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    domino's Avatar
    User
    Join Date
    Aug 2006
    Posts
    6,269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Same thing happened to me, but it was while my foot was made of lead.

    No fault codes were stored so I didn't bother and haven't bothered doing anything about it. Car's been perfectly fine since.

  4. #4
    Status
    Offline
    jammy's Avatar
    AOC Obsessed
    Join Date
    Jul 2004
    Posts
    1,392
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yup dodgy fuel. i'm waiting for a part too. been 3 weeks now
    a tub of the fuel system cleaner has all but fixed mine.
    Fitted options: Folding mirrors, cruise control, dual tone horn, remap.
    Next: Bluetooth

Similar Threads

  1. Astra 2.0 cdti engine limp mode
    By N20ole in forum The New Vauxhall Astra Mk6 (Astra J) 2009/2010
    Replies: 4
    Last Post: 07-09-2013, 11:35
  2. Astra mk4 van 1.7 cdti limp mode problem
    By nath_evs in forum Diesel Engines inc. Transmissions
    Replies: 1
    Last Post: 18-02-2011, 11:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •