Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Car With the spanner light on, after VXR Turbo???

  
  1. #1
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Car With the spanner light on, after VXR Turbo???

    Had a VXR Turbo put on my coupe last weekend, and its running great... but sometime my traction control light will come on and stay on... and a light with a picture of a car with a spanner infront of it will come on, and then go off... then abit later go on... etc...

    is there a cheaper way of reading off a fault code then taking to vauxhall... like will those little computer things work in the back of total vauxhall ... ECU light never comes on...

    if i switch it all off and on ago they both disappear?

    hummmm chris...
    Star Silver Astra Coupe Turbo

  2. #2
    Status
    Offline
    Dave Broomfield's Avatar
    AOC Fanatic
    Join Date
    Feb 2006
    Posts
    595
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sound like the afm to me as mine did the same
    Corsa c turbo

  3. #3
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by THE VALET MAN View Post
    sound like the afm to me as mine did the same
    ahhh right, cause sometimes when i give it a litte throttle, the light will go out..

    what about reading off fault codes? any easier/cheaper/diy way than tech2?
    Star Silver Astra Coupe Turbo

  4. #4
    Status
    Offline
    d dave's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Location
    Edinburgh
    Posts
    11,579
    Mentioned in
    0 Post(s)
    Quoted
    5 Post(s)
    Add d dave on Facebook
    There is a post about having to wind the actuator back to save sending your VXR turbo to an early grave?
    Scottish Member? Have a peep at our Region For tints or wraps Click Here!!

  5. #5
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    As above i think it is boost related

  6. #6
    Status
    Offline
    danny1's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    288
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Would say AFM mate. You are supposed to wind the actuator back to 6 threads but this dont make any diff as your boost is controlled by your ecu.
    THE DEVIL IS MY CO-PILOT.

  7. #7
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive been told by LMF to leave the actuator where it is?
    Star Silver Astra Coupe Turbo

  8. #8
    Status
    Offline
    burnsy's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    246
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i would'nt leave the actuator where it is mate!!! get it wound down to 5-6 threads like the standard zlet as you may find yourself forking out for another turbo shortly. you could also check to make sure that your actuator isn't catching on the heat shield when opening
    Astra 1.9 CDTI 150 xp DTUK crd2
    BHP ??? FT LBS ???

  9. #9
    Status
    Offline
    autoSRI's Avatar
    AOC Obsessed
    Join Date
    Mar 2006
    Posts
    2,635
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive heard the AFM causes strange faults like this wilt the traction control light
    does the LET have two 02 sensors? maybe you could have knocked one dring the change and giving the ECU differant readings

  10. #10
    Status
    Offline
    danny1's Avatar
    AOC Regular
    Join Date
    Jun 2007
    Posts
    288
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Not long fitted my VXR blower and i had the same problems i did break the pre cat lambada sensor while fitting my regal SMIC. Put a new sensor on no fix, had my mate tech2 it and it was the AFM fitted that today and all lights are out now. Took it for a good blast to just be sure.
    THE DEVIL IS MY CO-PILOT.

Page 1 of 2 12 LastLast

Similar Threads

  1. New Vxr turbo now spanner light on
    By gman2050uk in forum Turbo Petrol Engines inc. Transmissions
    Replies: 12
    Last Post: 22-02-2013, 17:54
  2. spanner light in and off loss of turbo ?
    By paul dti in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 14-07-2011, 09:35
  3. light with spanner goin through car GSi Turbo
    By wee_gus in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 29-07-2009, 15:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •