Results 1 to 3 of 3

Thread: Quick question I hope someone can on......

  
  1. #1
    Status
    Offline
    lee01's Avatar
    AOC Regular
    Join Date
    Aug 2004
    Posts
    224
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Quick question I hope someone can on......

    Hi Guys,

    I have an SRi T (MK 4), I noticed a few weeks back the drivers side rear spring had broken, I could see it was safe to continue driving and this saturday morning fininally got around to replacing it. I replaced with OE items - pair of.
    While removing the rear wheels we noticed the passenger side rear tyre had un even wear on the inner edge - sort of flat spots ?
    Has anyone else had a similar problem or heard of this ?
    Not sure of this makes any difference but I have the MK5 Astra H 18" wheels.

    Any ideas people ?

    BTW - I running good tyres - Goodyear Eagle F1 225/35 18

    Thanks

  2. #2
    Status
    Offline
    j12mkw's Avatar
    Junior Member
    Join Date
    Mar 2004
    Posts
    418
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be wearing cause the springs been broke for a while
    She's a nice un

  3. #3
    Status
    Offline
    Andy's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    5,313
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    most likely the above imo,

    both the rear springs broke in my old SRi-T, never noticed until it failed its mot
    Drives - 08 Astra SRi XP 1.9CDTi 150

    Beer is living proof that God loves us and wants us to be happy.

Similar Threads

  1. Replies: 7
    Last Post: 12-12-2006, 17:07
  2. Quick question, need a quick answer please
    By Alfa in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 30-09-2006, 22:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •