Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: vauxhall astra immobiliser problem??? Please help!

  
  1. #1
    Status
    Offline
    sunny98's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    16
    Mentioned in
    0 Post(s)

    vauxhall astra immobiliser problem??? Please help!

    Hello fellow vauxhall owners.

    I am new to this but could do with any help. this is driving me crazy!

    i have a vauxhall astra (5 door hatchback) 1.6 that is manufatcured in 99 (t reg).

    Last summer my immobiliser (i think, as i dont have an alarm) just kept randomly going off for no reason! this incudes the horn/siren (so loud) and the indicator lights. i noticed that on cloudy or rainy days, the car was absolutely fine, but as soon as the sun shines the stupid immobiliser goes off! i felt it was definetely a heat thing....

    so i went to vauxhall and they did a diagnostic test and came up with no problems but they said the siren probably needs a changing (very expensive). not a 100% that was the problem, i said no to the change and prayed that it would go away.

    all winter, car was absolutely fine, nothing at all! then suddenly bank holiday monday (very hot and the sun is out) and the car is back to its old self. its gone off 4 times in the space of 30 mins!

    when i leave one of the doors open, its fine again, no noise at all! but i dont want to do this all summer!

    does anyone have an idea whether its the siren or the power sounder (info off some other forum)? or is there anyway i could disable the immobiliser? changing the siren is gona cost like £175!




    please help!anyone!

    it is very much appreciated!

    p.s sory for the long explanation

  2. #2
    Status
    Offline
    munkie's Avatar
    AstraSport Member
    Join Date
    Apr 2007
    Posts
    4,922
    Mentioned in
    0 Post(s)
    You sure you anit got no alarm?

    as far as i know the immobiliser only stops the car from turning over.

    and welcome to AOC

  3. #3
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    It's an alarm you've got mate, it sounds like the ultrasonics mate disconnect or disable them and try it

  4. #4
    Status
    Offline
    sunny98's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    16
    Mentioned in
    0 Post(s)
    hey guys,

    im not sure whether i have an alarm? i guess so, it is pretty loud! i get the same loud noise when i try to open the doors using the key rather than the fob. i guess it is an alarm then.

    exactly what should i do? sory, i am a bit of a novice!

    thanks guys

    all help is appreciated

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Location
    N/W London
    Posts
    38,606
    Mentioned in
    39 Post(s)
    An immobiliser won't make a sound, a alarm will.

    Vauxhall are right that the power sounder on the alarm is a very common probem to be faulty but for now do as enigma suggests and switch the internal ultrasonic sensors off by pressing both the buttons on the interior light until the LED in the hazard light flashes I believe. You need to do this every time you lock the car
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason

  6. #6
    Status
    Offline
    sunny98's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    16
    Mentioned in
    0 Post(s)
    hello autosparks and enigma,

    just a bit confused as to which buttons you are referring to - "pressing both the buttons on the interior light".

    should i be pressing the buttons or holding them down?

    thanks for bearing with me

    thanks again for your help

  7. #7
    Status
    Offline
    sunny98's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    16
    Mentioned in
    0 Post(s)
    hello guys!

    just got the below info off another thread in this section - could this be true???

    "my alarm did that when it was hot, I took it to a vauxhall dealership and he said that when the sun heats up the bonnet the metal rises, causing the bonnet switch to depress so the alarm thinks the bonnet is open. Seeing that midday the sun is at it's hottest it may be that.

    Or it could be that the power sounder is on it's way out or the batteries need replacing. Does it bleep when you turn the ignition key?"


    this seems to relate to me more, i think it could be a weather issue. could the heat effect the power sounder aswell??? considering all winter no issues at all and now the summer and the problem arrises?

    thanks

  8. #8
    Status
    Offline
    sunny98's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    16
    Mentioned in
    0 Post(s)
    hi guys

    just checked my LED on the hazard warning lights. when i lock all the doors using my remote, the LED continously flashes for around 15 seconds and then the LED flashes once every 2 seconds afterwards.

    is this normal or could there be a fault?

  9. #9
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Yes that is normal, Press and hold the map light buttons that Autosparks said about to disable the ultrasonics as he also mentioned you will need to do it every time before you arm the alarm, as to the above info that you found the factory bonnet switch is located on the left hand turret, the only way i can see that happening form the factory fitted stuff is front end collision or the fitment of different parts/pattern parts or the bonnet switch holder getting bent.

  10. #10
    Status
    Offline
    sunny98's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    16
    Mentioned in
    0 Post(s)
    hello autosparks and enigma!

    hopefully im getting closer to a solution to this problem but i still dont know exactly what buttons i should be pressing to disable the ultrasonics?

    "and switch the internal ultrasonic sensors off by pressing both the buttons on the interior light until the LED in the hazard light flashes"

    "Press and hold the map light buttons"

    i dont know what buttons i should be pressing! i tried searching the forums for instructions on how to disable the ultrasonics but to no avail!

    where exactly are these buttons???

    sory for being a mug!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •