Results 1 to 7 of 7

Thread: boost issue

  
  1. #1
    Status
    Offline
    zafgsi's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    boost issue

    well i had a shot of a gauge on my zaf today.
    it's overboosting to 0.6bar(8psi) and holding 0.4bar(6psi).
    how long should it overboost?
    mine only does it for 2-4 seconds max.
    are these figure ok for a standard map?
    have also noticed that when the bbost starts to come in, it hesitates before it overboosts.
    could this be faulty solenoids?
    no comment

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    think you have a boost leak as those figures are quite low. should hold 9psi I think on standard. Check all the small vacuum pipes on the engine and also check all the large ones, there could a small crack letting it out. There are plenty of other things that can cause the issue but you have to start somewhere
    Be Happy


  3. #3
    Status
    Offline
    zafgsi's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    would a leak not be audible?
    i dont hear anything but will have a good look tomorrow.
    i'm still on my first turbo at 90000miles so might just be a wee bit tired
    no comment

  4. #4
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    you cant always hear the leak as it can be quieter than the engine noise. I am sure I have leak as car has over the last 2 days become horrible on gear changes. Boost gauge is showing correct boost but no overboost.
    Be Happy


  5. #5
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    crappy petrol will also effect ya boost mine hates morrisons fuel that hesitates and wont boost properly stick tesco normal or the super in and loves it
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  6. #6
    Status
    Offline
    zafgsi's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well not had a look yet, been busy all day.
    i always use v-power so shouldn't be the fuel anyway.
    i'll get round to checking at the start of the week.
    no comment

  7. #7
    Status
    Offline
    cgriffo's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    90
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

Similar Threads

  1. Over Boost Issue
    By BMAstra in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 01-11-2009, 19:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •