Results 1 to 9 of 9

Thread: Urgent Assistance Required...water Leake

  
  1. #1
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Smile Urgent Assistance Required...water Leake

    Hi Guys

    Just need ideas on what it could be...car with mechanic now and we checking it 2morrow...I realise the water bottle is going down very quickly and we keep filing it up...there is a leake somewhere, when we removed this plastic mould at the bottom of the car, coolant water just poured out...where could this possibly be coming from? anyone had this problem before?

    your help and ideas much appreciated

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What plastic mould?

  3. #3
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well its just a panel...im guessing that just covers the engine below...

    im wondering if the water hoses got a crack or somit

  4. #4
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Maybe the bottom of the rad is damaged

  5. #5
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats the thing, radiator seems to be fine...no leaking there...what if thermostat is crack or somit, could it cause a leake?

  6. #6
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by trez View Post
    thats the thing, radiator seems to be fine...no leaking there...what if thermostat is crack or somit, could it cause a leake?
    Check under the coolent pipes on the tank as i had a hair line crack which sprayed water in side the motor. (BUT IT WASNT VISIBLE)
    PHASE 3 ON A SWITCH WIV A GARRETT

  7. #7
    Status
    Offline
    mattycruise's Avatar
    AOC Fanatic
    Join Date
    Jan 2007
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had split my tank round where the small pipes go on at.
    Is Back To The Dark Side!!!!

  8. #8
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Ditto to the above 2 posts.
    Also check the pipe work that goes to the heater matrix under the battery tray.

  9. #9
    Status
    Offline
    daddycool's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    114
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by montyfox View Post
    Ditto to the above 2 posts.
    Also check the pipe work that goes to the heater matrix under the battery tray.
    Thats quite apt as mine went yesterday for the second time. Seems to last 3 years each time. This time fitting myself and will tie it back so it dont rub again

Similar Threads

  1. Assistance required
    By peterkain in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 13-08-2010, 12:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •