Results 1 to 2 of 2

Thread: Astra 1.9 CDTi service issues

  
  1. #1
    Status
    Offline
    Ian_H's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra 1.9 CDTi service issues

    Hi, hopefully someone can help me, I have an Astra 1.9CDTi (150).

    Recently had a service done on my Astra, they've reset the INSP, but, it read 30,000 miles to next service.

    I took this back to them and asked them to reset the INSP indicator to be 20,000.

    This they duely did by turning the INSP display off....

    Is there any way to get this turned back on?

    Thanks

    Ian

  2. #2
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    How did they turn it off exactly? Using a computer or just fiddling inside?

    Why would you want INSP back on for?
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



Similar Threads

  1. astra h cdti 150 boost issues
    By djurik87593 in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 08-09-2013, 17:40
  2. 05 Astra 1.9 CDTI Sri issues.
    By G4reth in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 24-11-2011, 23:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •