Results 1 to 8 of 8

Thread: astra van ariel problem

  
  1. #1
    Status
    Offline
    scouceget1's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    505
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    astra van ariel problem

    hi all i have a 52 astra van the ariel reception was terrible so replaced it with an aftermarket one and connected the ariel live into the one in the loom from the original ariel and its still the same, checked the connection in the back of the radio it ok any suggestions

  2. #2
    Status
    Offline
    Astra_SXI_16v's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    485
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds to me like the amplified aeriel base is in need of a replacement
    Astra SXI 1.6 16v
    > Irmscher i line <

  3. #3
    Status
    Offline
    scouceget1's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    505
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have replaced with a different tye of ariel not a vauxhall one but connected it to the exsisting ariel live

  4. #4
    Status
    Offline
    Astra_SXI_16v's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    485
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If i was you i'd just get a new amplified aerial base of vauxhall as there quite common to fail plus the one you have fitted is probably not amplified & that will be why the reception is still crud imo
    Astra SXI 1.6 16v
    > Irmscher i line <

  5. #5
    Status
    Offline
    scouceget1's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    505
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheera astra sxi

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Did the new aerial base have a different connector on it, if so how did you come about that problem? Unlikely to be 2 faulty bases
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    scouceget1's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    505
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the base was a different one to the ariel fitted a shark fin , linked the live of the ariel into the van one

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I was on about the aerial connection, is the vauxhall one not a spring loaded push fit connector
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Ariel problem
    By jb20001uk in forum ICE Mk5|H
    Replies: 2
    Last Post: 08-07-2010, 10:29
  2. ariel problem?
    By eug4611 in forum ICE Mk4|G
    Replies: 7
    Last Post: 13-08-2007, 10:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •