Results 1 to 2 of 2

Thread: CD30MP3 missing albums and tracks

  
  1. #1
    Status
    Offline
    kwoodcock's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    CD30MP3 missing albums and tracks

    I'm having a few problems with the CD30MP3. Burnt a few disks and thought everything was OK, then I realise that a couple of albums (folders) where missing.

    Burnt CD with 8 MP3 albums and only 6 appeared. After further testing I also discovered that one of the albums showed the tracks but did not play them - just jumped to the next track.

    I'm currently using Fujifilm 700mb 52x CD, but the manual recommends 640mb CD which I was going to try to get hold of.

    Has anyone else had problems playing MP3s on the CD30MP3?

    Cheers

  2. #2
    Status
    Offline
    kwoodcock's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    OK, its me.

    Ripped the CDs in Windows Media Player, but the deafult rip was wma not MP3.

    Changed to MP3 ripping, and guess what........................its works!

    Problem between brain and keyboard.

    I've posted this so hopefully if someone else has the problem it may help.

Similar Threads

  1. Your Best Ever Cruising Tracks!
    By A51M in forum Chit Chat and a Warm Welcome!
    Replies: 24
    Last Post: 08-10-2007, 19:31
  2. Ultimate driving tracks
    By A51M in forum Chit Chat and a Warm Welcome!
    Replies: 5
    Last Post: 26-07-2006, 01:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •