Results 1 to 6 of 6

Thread: oil problems

  
  1. #1
    Status
    Offline
    celticrsmith's Avatar
    AOC Fanatic
    Join Date
    Feb 2005
    Posts
    672
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    oil problems

    my coupe turbo was in getting some things checked over and they topped the oil up with what id pressume 1ltr of oil. the mechanic then said that it should last for 1000 miles and not to top it up until it asks.

    523miles is what i got before the warning prompt came up! i do alot of short stop-start journeys as i work in the same village as i live so im not out on the open road that often. could this be why im only getting about half what i should?

    theres no blue smoke but is there anything/anyplace i could be looking to see where it could be going? theres no puddles/stains where i park so im quietly confident its not leaking out.

    any advice greatly appreciated

    thanks

  2. #2
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    top it up yourself and make sure its spot on full! do 500 miles and dip it again! the zlet oil usage is 0.6ltr per 1000miles! if its using more than this then could be a number of things! at least you can see exactly for yourself what its using instead of assuming they put in 1 litre. if it goes below half level the computer will say low oil level!

  3. #3
    Status
    Offline
    celticrsmith's Avatar
    AOC Fanatic
    Join Date
    Feb 2005
    Posts
    672
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is it half way when the computer informs you? as much as that? i always thought it was just about to finish.
    so if its 0.6ltr = 1000miles, then 1ltr should = 1666miles!

    i only got 523 out of "1ltr"

    something fishy id say

  4. #4
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    short journeys dont help mate as dont really get to temp properly
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  5. #5
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by celticrsmith View Post
    is it half way when the computer informs you? as much as that? i always thought it was just about to finish.
    so if its 0.6ltr = 1000miles, then 1ltr should = 1666miles!

    i only got 523 out of "1ltr"

    something fishy id say
    like i said, fill it yourself and measure it after 500 miles instead of relying on what you have been told they put in! then you will have an accurate measurement of what its actually using!

  6. #6
    Status
    Offline
    mattycruise's Avatar
    AOC Fanatic
    Join Date
    Jan 2007
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    riz, i've just changed 2 gaskets on mine as i was loosing oil quite a bit, when you next in macduff i'll have a look if you want, 500 miles ain't normal from 1 ltr
    Is Back To The Dark Side!!!!

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •