Results 1 to 9 of 9

Thread: Judder At 4000 Rpm

  
  1. #1
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)

    Judder At 4000 Rpm

    Is this normal? basically it only happens in 4-Th gear, boost's fine then when letting off slightly engine judders/dies a bit for a second then carries in fine, no eml comes up? only thing ive done is fit the cdti airbox with a k&n but cant remember if it used to drive like that in the first place


    Cheers Andy
    ARDEN BLUE GSI

  2. #2
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    could possibly be the coil pack, thats my first thought but i aint sure as it only happens at one point! could be worth checking the plugs to start with tho.

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  3. #3
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    plugs are ok and not that old, cars only done about 30000 so shes only a baby lol
    ARDEN BLUE GSI

  4. #4
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Windrew View Post
    plugs are ok and not that old
    are these stock plugs? the zlet tends not to like them very much! i had this with mine as standard! a lot of standard map cars complain of the flat spot at around 4krpm so it could be just the map! first though id get some ngk bkr6iex i think is the code!

  5. #5
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    sorry forgot nope there not stock there the ngk ones
    ARDEN BLUE GSI

  6. #6
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    any other ideas? boost solenoid? amf?

    Andy
    ARDEN BLUE GSI

  7. #7
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    do you have a boost gauge fitted! you need to see what the boost is doing before swapping afms and bcs!

  8. #8
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    nope not got round to buying some as yet! will have to see if it gets worse
    ARDEN BLUE GSI

  9. #9
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    think its fixed it self, all i did was use shell v power?
    ARDEN BLUE GSI

Similar Threads

  1. 4000 RPM Limit
    By Turner93 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 05-05-2012, 13:56
  2. Wont rev over 4000! help!
    By danny-boy91 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 7
    Last Post: 15-02-2011, 23:29
  3. Sluggish Until 4000 RPM
    By cwaigy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 33
    Last Post: 04-04-2010, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •