Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Got me a new car!!

  
  1. #1
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up Got me a new car!!

    after 7 months of waiting around deciding what i wanted.. and going through idea's of golfs, passats, vectra's, astra's, calibra's and on and on... i finally bought a Astra coupe turbo...

    got it relativly cheap, as it needs a few minor things sorting with it.... 2 new tyres on the fronts, a set of pads, a side skirt jacking point cover and the slight problem ive got with the wipers, and a slight hicup in the idling...

    its a 2001 Silver Coupe, with heated black leather, got 70,000 on the clock so about average for the year...

    if anyones got any idea's on the wipers, which only work properly on speed 3, and stop at the top on speed 1... and the idling problem, which i think could be the idle control valve... but unsure... please lemme know!!

    il get some pics tomorrow and post em up!

    cheers chris
    Star Silver Astra Coupe Turbo

  2. #2
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Idiling could be spark plugs, mine was pretty rough but a new set of plugs and a good service sorted it.

  3. #3
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by buckle View Post
    Idiling could be spark plugs, mine was pretty rough but a new set of plugs and a good service sorted it.
    hmmm the guy said the spark plugs have just been changed..?
    Star Silver Astra Coupe Turbo

  4. #4
    Status
    Offline
    5W4NN7's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    543
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Might be the same problem thats most mk4 comes into with the throttle body getting cloggged up with crap.
    Causes my car to idle irratically (which i still need to clean )

  5. #5
    Status
    Offline
    johnsastra16v's Avatar
    AOC Obsessed
    Join Date
    Mar 2004
    Posts
    2,162
    Mentioned in
    1 Post(s)
    Quoted
    3 Post(s)
    well dont chris! get the pics up.

    astra coupes rock!! ....not that im biased

  6. #6
    Status
    Offline
    Spicy-McHaggis's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    136
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    buy a decent fuel cleaner that runs through ur whole fuel line and injectors,
    if that dont work, clean ur ICV (idle control valve) but when adding fuel cleaner allow 150KM's for proper results and maximum effect!
    _____________________
    R.I.P 1996 Opel Astra F Saloon, 140i W/O

  7. #7
    azi
    azi's Avatar

    wipers

    mine had the same problem, all i did was local scrappy and found a wiper motor and hey presto, it was spot on.

  8. #8
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by C9SRi View Post
    if anyones got any idea's on the wipers, which only work properly on speed 3, and stop at the top on speed 1.
    I had a prob like this on a focus and it turned out to be a relay. Worth a try

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  9. #9
    Status
    Offline
    Spicy-McHaggis's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    136
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    _____________________
    R.I.P 1996 Opel Astra F Saloon, 140i W/O

  10. #10
    Status
    Offline
    C9SRi's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,694
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up

    Time for a new vxr turbo lol!

    driving it round today, stuck in traffic and noticed a little bit of smoke... but nothing major... got back switched it off for abit after letting it cool down... went back to it before i left, switched it on to let it warm up, and quite alot of smoke came out, gave it a few revs and it calmed it down abit... but in traffic on way home, noticed a fair bit of smoke!!

    i was expecting this to happen soon tbh... and im not even dissapointed... i must be mad! lol

    anyway heres a few pics.. (just a quick 2 i took...)





    going to order the turbo tomorrow!
    Star Silver Astra Coupe Turbo

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •