Results 1 to 5 of 5

Thread: technical question one for autosparks maybe

  
  1. #1
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    technical question one for autosparks maybe

    Right, i have FK angel eyes on my mk 4 Gsi. Now although they look the part they are infact not brilliant at lighting the way in the dark. Now one solution would be HIDs but i cant be arsed with changing it all.

    Ive lived with it for 6-7 months now but ive purchased some 100w lamps.

    Now atm the both the low and high beam are H7 55w which means they draw approx 4.5 Amps each when on.

    Now the new 100w lamps will draw nearly 9 Amps each. Thats 18Amps with the lights on. Will the wiring loom cope with this? Also if i then switch the high beam on it will double to 36 Amps!!

    Will the car be able to take that kind of load? im not worried about the batt, its the wiring looms. Im aware of the problems with cables bunched together but i do not know what size the cabling is for the lights eg 1mm 2.5 mm etc.

    What do you lot know?
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

  2. #2
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    were basically talking of a potential fire risk here. So im being very careful.
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

  3. #3
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    I've ran 100W's in mine for a good few years and the wiring is fine

    moved to electrical

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The fuses on the car are rated at 10 amps for each bulb, having delt with the wiring on Pete's car i'd say the wiring rated at at least 15amps for each bulb. Yes more currents running through the wiring but I believe it can take it. Don't forget that when the engines running the battery voltage is higher and the current draw is then a little over 7amps

    The problems start happening when fuses keep blowing and people then change a 10amp fuse for a 30amp one

    I ran 80watt bulbs for 18 months with no problems before I got a HID kit
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok chaps thanks very much. They always have diversity in the systems. I just dint know how much. In that case i'll fit em but keep an eye out just in case.
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

Similar Threads

  1. 1.6 technical question!
    By spannaz in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 25-06-2008, 13:45
  2. Bit of a technical question
    By Lee_y in forum Chit Chat and a Warm Welcome!
    Replies: 2
    Last Post: 22-05-2006, 17:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •