Results 1 to 4 of 4

Thread: coolant problem? possibly

  
  1. #1
    Status
    Offline
    celticrsmith's Avatar
    AOC Fanatic
    Join Date
    Feb 2005
    Posts
    672
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    coolant problem? possibly

    whilst idleing for 5,6 mins or so a light popped up on my dash, the one that looks like a small box, with a top up cap and a small star within the box (possibly a fan?)

    i looked up the manual and its something to do with the coolant? checked the levels and they were fine. after the car had been parked up for a short length of time, and restarted, it dissapeared. can anyone shed some light on this and is it a potential problem? if so what? and how do i rectify?

    thanks in advance

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a sticky float in the header tank.

  3. #3
    Status
    Offline
    mattycruise's Avatar
    AOC Fanatic
    Join Date
    Jan 2007
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is it dipping in revs when it does it?
    Is Back To The Dark Side!!!!

  4. #4
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Possibly coolant temperature sensor.

Similar Threads

  1. Possibly big problem or small problem!
    By PolarbearMk5 in forum Diesel Engines inc. Transmissions
    Replies: 14
    Last Post: 31-12-2012, 23:31
  2. Sub+amp problem possibly RCA cable?
    By Gemzie_1992 in forum ICE Mk4|G
    Replies: 3
    Last Post: 15-06-2011, 21:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •