Results 1 to 5 of 5

Thread: Cruise control not working..

  
  1. #1
    Status
    Offline
    Millen99's Avatar
    AOC Obsessed
    Join Date
    Dec 2004
    Posts
    1,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Cruise control not working..

    Hi guys,

    I have cruise control fitted in my MK4 astra from when the 1800 was running in the car.

    My question is, how hard is it to get it to work with the ZLET?? I haven't touched anything to do with the cruise control inside the car.

    The stalk is still plugged in etc but it won't work!

    I'm wondering if its something thats in the engine bay unplugged or do I need to buy a wiring kit or similar to get it to fit?

    Any help much appreciated

  2. #2
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    has it not got to be enabled via tech 2?
    ARDEN BLUE GSI

  3. #3
    Status
    Offline
    Andy's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    5,313
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    was your 1.8 a drive by wire or cable throttle?
    Drives - 08 Astra SRi XP 1.9CDTi 150

    Beer is living proof that God loves us and wants us to be happy.

  4. #4
    Status
    Offline
    andyturbo's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    dont it work along with clutch is wires connected only trying to help if i can ?
    arden blue astra gsi

  5. #5
    Status
    Offline
    Millen99's Avatar
    AOC Obsessed
    Join Date
    Dec 2004
    Posts
    1,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Andy View Post
    was your 1.8 a drive by wire or cable throttle?
    It was a drive by wire mate. I assumed it would just work. Do 888's come with cruise control? Thats where the engine originally came from i believe.

Similar Threads

  1. cruise control not working
    By Astraz22 in forum Electrical
    Replies: 10
    Last Post: 11-03-2012, 23:07
  2. Cruise Control not Working
    By arrysta in forum Electrical
    Replies: 3
    Last Post: 07-12-2010, 15:04
  3. cruise control not working
    By GoldenCoupe in forum Electrical
    Replies: 4
    Last Post: 09-07-2006, 22:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •