Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Vxr turbo problems

  
  1. #1
    Status
    Offline
    Botz's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry Vxr turbo problems

    Hi, all not posted for awhile, just had a vxr turbo fitted to my coupe, drove the car down road felt fine then, light came up on dash (car with spanner threw centre) car now seems to have no power, hope this make sense, im gutted to say the least any help would be great thanks

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like AFM not the turbo

  3. #3
    Status
    Offline
    Botz's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If the AFM had packed up would the car have the light on dash and have no power? everthing was fine till i had the vxr turbo fitted

  4. #4
    Status
    Offline
    Botz's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could it be possible a pipe isnt fittted correctly or came off would that cuase me the problems im gettin

  5. #5
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Check your boost pipes & vacuum pipes and make sure non have come off, plus adjust your actuator to 6mm if you have not already done that as the e.c.u can freak out in some circumstances when to much preload is on the actuator & bring the light on.

  6. #6
    Status
    Offline
    Botz's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok John, im new to this so how do i adjust actuator? is there a how to anywhere on here

  7. #7
    Status
    Offline
    hayabusa200mph's Avatar
    AOC Newbie
    Join Date
    Nov 2007
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    vxr turbo

    sounds like the actuator needs adjusting.the vxr turbo is im sure set at a higher pressure and so the ecu senses this then throws up the spanner light on the dash and cuts top end power.

    do you all agree?

  8. #8
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by Botz View Post
    Ok John, im new to this so how do i adjust actuator? is there a how to anywhere on here
    Try this first but it may well not be the problem but why not start with the cheapest options first You will need a 10mm spanner & some plyers, release the nuts anticlockwise & just measure from the bottom of the actuator thread to the first nut so only 6mm of thread is showing when done, and nip the top nut up against the wasgate arm. Take your battery lead off for 30mins to reset the light & retest. if it does it again get it on a tech 2 machine and log the fault codes.

  9. #9
    Status
    Offline
    Botz's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Definatly want to try cheapest first lol ill try it tomorrow then, thank you for your help im pullin my hair out lol whats left anyway

  10. #10
    Status
    Offline
    Thomps's Avatar
    AOC Newbie
    Join Date
    Feb 2008
    Posts
    26
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had the exact same problem with my coupe and i think the ecu cuts in and reduces the power. All that was needed is the actuator tension reduced. I read on here that if you slacken the lower nut off completely then tighten it finger tight and add half a turn of tension it should be about correct, then nip up with the higher nut. I did that and the lights went off after 10 miles or so and never been a prolem since!

Page 1 of 3 123 LastLast

Similar Threads

  1. Major turbo problems. Vxr turbo dead in 3 weeks :(
    By cjohnson in forum Turbo Petrol Engines inc. Transmissions
    Replies: 27
    Last Post: 06-05-2012, 13:36
  2. turbo problems?
    By macka09 in forum Diesel Engines inc. Transmissions
    Replies: 12
    Last Post: 07-01-2012, 20:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •