Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: car judders under full boost???

  
  1. #1
    Status
    Offline
    mik's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Location
    Exeter
    Posts
    467
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add mik on Facebook

    car judders under full boost???

    yesterday my zafira GSi (z20 let) was shuddering under load, for a second or two and then was fine but it does this quite often now

    does anyone have any ideas what this could be??

    thanks

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    fuel starvation, air leak, plug breaking down, coil pack, etc. This could be a huge list of things. We need lots more info, how full is the tank? If around the 1/4 mark fill it up and try again as there is a known fault with fuel delivery at low fuel levels. When were the plugs changed last? You see you need to think about the whole car and then do a slightly more detailed report before people can do some diagnostics else the replies you get will either be guesses or the like of "this is what happened on my car and sounds just like yours so it must be the fault". So rather than guess and throw cash at it lets do a bit of investigation. BTW what mileage is on it too and where in the country do you live?
    Be Happy


  3. #3
    Status
    Offline
    mik's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Location
    Exeter
    Posts
    467
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add mik on Facebook
    i had nearly a full tank, its on 37000 miles, plugs im not too sure.......

    i've been told it may be the AFM

  4. #4
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    typical symptom for that is the eml and the tc lights on together but it cant be discounted
    Be Happy


  5. #5
    Status
    Offline
    Browny_37's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Drives
    Astra J SE 2.0CDTI
    Location
    Derby
    Posts
    1,356
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I use to get misfiring under boost with the vauxhall plugs, also had uneven idle.
    Went for some Iridiums and everything was fine after that.

  6. #6
    Status
    Offline
    coatezy's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    107
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mik my Mk4 GSi juddered at high boost (over 4k rpm) Changed the spark plugs and problem solved.. Any idea how the coupe is doing now??
    08 Silver Lightning VXR
    **

    Flame red Mk4 GSI Sold


  7. #7
    Status
    Offline
    mik's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Location
    Exeter
    Posts
    467
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add mik on Facebook
    i think the coupe is up in scotland

    i miss it sometimes

  8. #8
    Status
    Offline
    coatezy's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    107
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mik View Post
    i think the coupe is up in scotland

    i miss it sometimes
    Yeah same here! Cant beat the good old reliable eco tech! She never missed a beat
    08 Silver Lightning VXR
    **

    Flame red Mk4 GSI Sold


  9. #9
    Status
    Offline
    mik's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Location
    Exeter
    Posts
    467
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Add mik on Facebook
    it was plugged in yesterday at my cousin's garage, dont know the codes sorry

    but it read' misfire on cylinders 2&4

    resulting in coilpack being ordered

    strange one

  10. #10
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by mik View Post
    it was plugged in yesterday at my cousin's garage, dont know the codes sorry

    but it read' misfire on cylinders 2&4

    resulting in coilpack being ordered

    strange one
    Still i would put some new plugs in at the same time as the new coilpack, you can get the iridium ones from www.sparkplugs.co.uk (the part number is BKR6EIX)

Page 1 of 2 12 LastLast

Similar Threads

  1. not getting full boost in 1st and 2nd gear
    By pazza in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 24-03-2012, 21:02
  2. Half throttle, Full boost?
    By SM Tuning in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 14-05-2011, 23:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •