Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: rear wiper on gsi

  
  1. #1
    Status
    Offline
    rick_gsi's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    129
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    rear wiper on gsi

    the rear wiper on my gsi doesnt wipe as it should, the first part from when the blade rises is fine but as the blade goes to the end of its wipe, the ends of the blade gets further and further away from the screen, leaving only the centre of the blade in contact.

    anyone else had this problem or anyone know how to solve it?

  2. #2
    Status
    Offline
    Moonman's Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Drives
    Astra J VXR
    Location
    Newport
    Posts
    3,010
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Add Moonman on Facebook
    The rear blade is a bit crap imo. but it is how it was designed so I think we just have to put up with it.
    Summit White Astra J GTC VXR 2.0L Petrol Turbo (276 PS) with Aero Pack and 20's

  3. #3
    Status
    Offline
    AndyM's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Not had this problem. How old is the rear wiper blade? Has it been damaged at all?

  4. #4
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    sounds like it is either torn or more likely not mounted correctly. If you hinge it away from the screen does it pivot correctly? And obviously the motor isn't haning of inside the hatch is it? Hold the base pivot and check for any movement
    Be Happy


  5. #5
    Status
    Offline
    rick_gsi's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    129
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the fella across the road has a zaf life and his wipes fine

    it just seems as though there isnt enough pressure from the arm, if i press onto the arm, the whole blade touches.

    i think the arm has been removed at some point as there is some copper slip on the nut holding the arm on. only had the car a week so dont know when it was changed, blade looks fine though

  6. #6
    Status
    Offline
    AndyM's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Might be worth just swapping the blades over (if you neighbour doesn't mind) to eliminate that. After that, look at the spring pressure on the arm .... do you have, or can you borrow a spring balance from someone so you can do pull-off checks?

  7. #7
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just change the blade, mine was doing this until i changed it.
    PHASE 3 ON A SWITCH WIV A GARRETT

  8. #8
    Status
    Offline
    DrewWhelan's Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,445
    Mentioned in
    9 Post(s)
    Quoted
    6 Post(s)
    Mine was crap too.
    Replaced it with a flatblade and now it wipes fine.

  9. #9
    Status
    Offline
    Moonman's Avatar
    AOC Obsessed
    Join Date
    Mar 2007
    Drives
    Astra J VXR
    Location
    Newport
    Posts
    3,010
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Add Moonman on Facebook
    When mine went crap I just took the rubber out of a generic bosch wiper from work and cut it to size and just replaced the blade in the wiper. No more having to fork out for gm replacements
    Summit White Astra J GTC VXR 2.0L Petrol Turbo (276 PS) with Aero Pack and 20's

  10. #10
    Status
    Offline
    rick_gsi's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    129
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i was thinking of changing mine for flat blades. where you get them from fella? vx?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •