Results 1 to 6 of 6

Thread: Astra Coupe 3psi Problem

  
  1. #1
    Status
    Offline
    SILVERSLUT's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    27
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra Coupe 3psi Problem

    hi To Everyone. Hav A Big Problem If Anyone Can Help. After Trying To Raise My Boost Pressure By 1 Or 2 Psi At The Weekend, I Think I Raised It A Little Too Much Over Standard And I Now Have A Light Steady On The Dash With A Spanner Through It And I Can Only Get 3psi Of Boost Max And My Car Is Running Like A 1.6. I Was Advised That It Might Be In Limp Mode But It Revs All The Way Round The Clock Which Indicates Its Not. Is It My Afm?? (ppl Have Said Its Not) I Dont Have A Clue. Can Someone Please Help As I Got Pi55ed All Over By A Ford Mondeo Last Night And Am Now In A State Of Depression Lol.
    ASTRA COUPE TURBO, VXR TURBO, PRE CAT, FMIC, BOOST PIPE, 1.9 CDTI AIRBOX

  2. #2
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Put your actuator back down to 6mm from the bottom nut to bottom of actuator thread, then wip your battery lead off for half an hour to reset light and go for a drive

    Let us know what happens.

  3. #3
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Got to ask if you have no clue, why your dicking about with it in the first place ???

    As john says, undo whatever you were messing with, and the disconnect the battery for an hour. Or go to vaux to have it reset

  4. #4
    Status
    Offline
    SILVERSLUT's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    27
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have Left The Battery Disconnected As Of Now. Will Re Attach It When I Finish Work At 5. Cheers For That. Was A Boost Control Valve I Was Dicking About With, And Yer I Know I Probably Shouldnt Have But Its Done Now, Just Hope I Havnt Done Any Damage.
    ASTRA COUPE TURBO, VXR TURBO, PRE CAT, FMIC, BOOST PIPE, 1.9 CDTI AIRBOX

  5. #5
    Status
    Offline
    SILVERSLUT's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    27
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Coupe John View Post
    Put your actuator back down to 6mm from the bottom nut to bottom of actuator thread, then wip your battery lead off for half an hour to reset light and go for a drive

    Let us know what happens.
    CHEERS FOR THAT, ILL LET YOU KNOW WEHN I FINISH WORK.
    ASTRA COUPE TURBO, VXR TURBO, PRE CAT, FMIC, BOOST PIPE, 1.9 CDTI AIRBOX

  6. #6
    Status
    Offline
    dazerc's Avatar
    AOC Obsessed
    Join Date
    Jan 2004
    Posts
    1,483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by SILVERSLUT View Post
    I Was Advised That It Might Be In Limp Mode But It Revs All The Way Round The Clock Which Indicates Its Not.
    Even though it still revs round the clock it is in limp home mode.
    The ECU just reverts to a safe map that reduces boost etc so less power.
    SMIC, miltek catback, precat, Thorney remap 242.7 bhp 281lb/ft torque

Similar Threads

  1. Astra G coupe problem!
    By D_A_V_E in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 11-12-2012, 11:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •